Remove All Ads from XDA

[Q] GTA San Andreas not working on Stock Kitkat GT-N7100

782 posts
Thanks Meter: 218
By rohit83, Senior Member on 28th June 2014, 03:39 PM
Thread Closed Email Thread
Hi All,

I have Stock Android kitkat on my Galaxy note 2 (GT-N7100).
San andreas was working before, but now it wont even launch, it just FC's on me with the error "Unfortunately GTA San andreas has stopped working". I have tried various versions for the San Andreas APK's, but none seems to be working. I also have the required game data (2.37 GB)

Any help will be appreciated. Please let me know of there is any fix for this & if anyone else had the same issue & was able to fix it.
28th June 2014, 10:31 PM |#2  
verny94's Avatar
Senior Member
Flag Kladno
Thanks Meter: 75
If you buy it on Google play, you donĀ“t have any problems
28th June 2014, 10:48 PM |#3  
hey thnkz fr taking sum ym out to respond to my question

actually i have purchased it as well, but that did not help either..
i was getting the same error.. it ws working on stock android 4.3 fr me &
it did used to work initially on stock kitkat, but now it jst refuses to launch...
any other ideas or solutions??
Thread Closed Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes