Remove All Ads from XDA
Honor 9 Lite
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
Galaxy Tab 2 7.0 Verizon SCH-i1705 Android Version 4.1.2 Jelly Bean
Kernel 3.0.31-1415457se.infra@SEP-75 #1 SMP PREEMPT Sat Sep 21
21:26:19 KST 2013 Build Number JZ054K.I705VRBLL2

Recently taken off contract with Verizon to go to wifi only. Worked
fine with no SIM card in (other than the "no sim card detected" nag
at boot up).

Then, I rooted it using the Jelly Bean ROM that matched the version
number so I could just customize at will, etc.

Odin 3.09 went perfectly and it fired right up. But then I tried to
hook up with my home wifi network, which is working well with my
other tabs and phones, laptops and jetpack. The wifi slide buttons
snap right back to the left, will not remain in "on," and thus the device
will not even scan for the list of available networks.

Tried toggling airplane mode. Tried unrooting and factory reset. Tried
all the cache wipes (dalvik, etc and via recovery). Tried re-flashing the
same ROM.

Kind of lost. Is it an incompatibility with the kernel? If so, I'm also
wondering about a second issue (that I may have to post in a root forum
around here) wherein I cannot flash ROMs! Nothing works in Odin with
the notable exception of the very same ROM I flashed to root.

Any thoughts about this? I'm pretty good at trouble shooting.. just not
so sure what came about to make this happen.

Help is appreciated, to say the least.

- O
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes