Remove All Ads from XDA
Honor View 10

[Q] Admitted defeat, help required

1 posts
Thanks Meter: 0
By VinnytheMackem, Junior Member on 22nd June 2014, 02:54 AM
Post Reply Email Thread
Hello folks.

Had a go at rooting Samsung i9000. It's quite old, and clearly clogged up to the hilt with the apps very laggy and frequently crashing. I quite fancied getting rid of the bloatwear too and the bloody annoying splash screen at start up!

Needless to say, it's all gone belly up. I've tried a couple of things using the guides here, but I don't want to keep pushing my luck in case I completely brick the device.

I'm running an i9000 in the UK on the o2 (Well, giffgaff) network. It was running Gingerbread, 2.3.5 I think. As it stands, I can get into the download option, but nothing else. I had used Odin 3, but have since read that the highest level is 1.83, which I now have. This might have caused the initial problem, but it's "soft" bricked. I've tried to flash over a stock rom again, but I keep getting failure notices. I can't get past the "Can't open the serial (COM) port" error message on Odin. I've downloaded the drivers and they have successfully installed.

One thing I don't think I did beforehand was to enable USB debugging.

I also tried the guide on here which uses the pit method, and curiously enough, it went through without the COM port error. The only thing that did, however, was to remove the "Phone + PC" logo. I am still able to get into download though.

Help! I am due to get a new phone very shortly, but it would be very useful to get the phone working again in the meantime! Any help very much appreciated.
24th June 2014, 04:51 PM |#2  
pryerlee's Avatar
Senior Member
Flag Bristol
Thanks Meter: 136
If Kies is running in background it will fail, Go into Kies, Tools -> Preferences, unselect "Run Samsung Kies automatically when a device is connected", save the change, close out of Kies, and then restart ODIN. Try flashing now.
29th June 2014, 04:28 AM |#3  
Gokulbalram's Avatar
Recognized Contributor
Flag Pune
Thanks Meter: 1,544
Donate to Me
Try uninstalling Kies and then reboot and install the Samsung Drivers. Try then.

PFFFFFFFFFFFFFFFFTTT, sent from my i9000
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes