Remove All Ads from XDA
Honor 9 Lite

[Q] Asus memo pad HD 7 soft bricked

1 posts
Thanks Meter: 0
By Lolobo, Junior Member on 29th June 2014, 05:33 AM
Post Reply Email Thread
Hello, I'm new to this forum, and I've been trying to solve this on my own but I can't. My problem is that I tried to root my tablet, but by doing so I erased some file, and now I get the message "Unfortunately, the process has stopped." I tried to solve it by restoring the tablet with it's own hard restore function. But now the tablet is back to factory state with the same message happening at the beginning. I feel like the only way to solve it is to restore the whole system maybe?

I found this thread in this site :

Which, I think can help me. But I am having trouble understanding it. Can you please guide me to solve my issue. In advance thank you very much.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes