Remove All Ads from XDA

[Q] Kernel installation overwrites my currently installed Rom

1 posts
Thanks Meter: 0
By NicoBergmann, Junior Member on 28th June 2014, 03:49 AM
Post Reply Email Thread
Hey Guys,
first things first: I am Using a European Droid Razr (xt910).
ROM: cm-11-20140627-NIGHTLY-umts_spyder
Gapps: gapps-kk-20131208-no_set_metadata
Kernel: JBX-Kernel-3.3-Hybrid-Spyder-4.4_2014-06-16

Today i rooted my razr and tried to install a custom rom with safestrap. I Did everything like it was explained in this GUIDE and it worked fine. The rom worked but i noticed a faster battery drain.

To fix this i tried to install this KERNEL but after installing it with safestrap the OS (Cm11) i installed before was gone. I am pretty new at this stuff and couldnt find a solution so far.
I wiped my phone a couple of times and everytime i tried to install the Kernel after CM11, my fresh CM11 was gone so i had to install CM11 again and afterwards JBX was gone. Pretty sad :c

CM11 itself is working fine and the installation of JBX-Kernel Hybrid worked fine too, but with the new Kernel my OS/CM11/ROM is gone.

I hope you can help me, i couldnt ask my question in the developers forum cause i just created this account.
29th June 2014, 07:14 AM |#2  
neo.ank's Avatar
Senior Member
Thanks Meter: 638
Donate to Me
You are not wiping your system in the process. Are you?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes