Remove All Ads from XDA

Can't mount /storage/extSdCard after partition SD Card CWM NOT WORKING AT ALL

96 posts
Thanks Meter: 8
Post Reply Email Thread
Hi, I'm hearkenoath and I have to bear with a Galaxy Fame GT-6810L ;P Not complaining so much recently though.

I partitioned mi 32 GB SD class 4 Card Adata (if the brand helps) using Mini Tool Partition Wizard Home Edition like sayhellotwoheaven posted I followed his steps and numbers. Even though I knoe that partitions should be only 20% of the total space.

And I know, I know: maybe our kernel doesn't support EXT4. I'm using Corsifame ROM from this forum but the perfomance was pushing me to smash my device against the wall. So I was interested in swapping virtual memory AND I KNOW, VM has a reduced number of R/W cycles and potentially can fry my SD/internal storage.

I used this helpful thread and set it up to full ZRAM usage and Swap partition (since the other options don't worked for me)

The result was superb, so much better that before or with the 32 GB card not partitioned but the space ended in 9.99 GB only readable trough the phone and with the Kies installed.

My problem is this: the SD card cant mount, obviuosly I can't flash zips from CWM (only using /sdcard0) or backup and that stuff. I tried umount /storage/extSdCard/ and mount/ from CWM. Also can't cd to that directory (but I feel like never can't)

What can I do?

My root was with VRoot if helps. I appreciate all input.

P.S. I followed this tutorial and got Backtrack 5 running in our humble device. I always thought that my device would freeze

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes