Remove All Ads from XDA

XT926 bricked?

109 posts
Thanks Meter: 20
By yoderz, Senior Member on 29th June 2014, 07:26 PM
Post Reply Email Thread
I was trying to take my wife's XT926 back to stock and think I may have bricked the device. The phone was on 4.1.2 and was rooted and I ran this utility

The phone is now stuck on the AP Fastboot menu and here's what it says:

Device is Locked. Status Code:0

Battery OK

Transfer Mode: USB connected

No valid PIV block in SP for system
piv validation failed (system)
fastboot Reason: Boot Failure
usb connected

I cannot get into the stock recovery to do a factory reset. I've tried holding down the volume up button when powering on and it brings up the boot menu, but the phone always goes to this screen no matter what I select.

Not sure if I did something wrong, but I thought I followed all of the instructions. I've done plenty of rooting and tinkering with other phones and this is the first time I've had a problem like this.

Any ideas?

EDIT: This was the only thing that worked for me:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes