Remove All Ads from XDA

[Q] 3.17 RUU not working

5 posts
Thanks Meter: 0
By jdking3i, Junior Member on 29th June 2014, 10:09 PM
Post Reply Email Thread
Hardware: 003
HBOOT: 2.09.0000
ROM: Stock 3.16.651.3

I am having several additional issues other than what is described in the title:

Firstly, I ran ViperRUU 3.16.651.3 to restore my phone to stock. I was S-OFF via DirtyRacun. I toggled the security back on. ViperRUU, however, didn't relock the bootloader, which I found odd. After receiving an update notification, I tried to update the ROM to 3.17.651.4, but it wouldn't update. I acquired "RUU_JEWEL_CL_JB_45_S_Sprint_WWE_3.17.651.4_Radio_ igned.exe" from HTC's website, and tried to run the RUU, but it won't update the phone, citing "Error 155". I tried to run ViperRUU again, and now it won't run RUU in bootloader. ViperRUU claims that the updated, but I saw no progress bar, and the phone is configured the exact same before the RUU.

Any ideas? My goal is to have this phone completely back to stock and OTA updated.
29th June 2014, 11:00 PM |#2  
Captain_Throwback's Avatar
Retired Moderator / Recognized Developer / Recognized Contributor
Flag Bensalem, PA
Thanks Meter: 22,488
Donate to Me
You have to relock for the RUU to run.
The Following 2 Users Say Thank You to Captain_Throwback For This Useful Post: [ View ]
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes