Remove All Ads from XDA
Thread Deleted Email Thread
Prev Previous Post   Next Post Next
hi all, i have a chinese a13 tablet,
last night i updted busybox from busybox installer(i dont know why i did that !) ,,but i think i removed internet connection/switched off the tablet before the instalation was completed..

Now when i switched on my tab it has no internel storage. 0.00B thats what it shows..all my apps are gone aand evrytime i reboot tablet is factory reseted.

I searched here and found many have resolved this by moving busybox from /system/xbin to /system/bin ..
I tried with adb, root explorer/android emulator(only two applications i can install) but every time it says busybox not found !!
I tried searching 'busybox' using root explorer and there was no result !!

Can anyone tell me is there is a way i caan download busybox files aand paste it to /system/bin???
Or anyother way to solve this? Please..
Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes