Remove All Ads from XDA

SuperSu binary update

8 posts
Thanks Meter: 0
By Gorillamam, Junior Member on 19th June 2014, 03:12 PM
Post Reply Email Thread
I've tried everything. When I open up the app it says I have to update binary. Then it gives me two choices "normal" and "cmw". I have clicked both of those any neither work. I have reinstalled and everything. Do I even need apps like supersu?
19th June 2014, 03:31 PM |#2  
Gorillamam's Avatar
OP Junior Member
Thanks Meter: 0
I used the new towel root on my note 3

Sent from my SM-N900V using XDA Free mobile app
30th June 2014, 07:07 AM |#3  
Junior Member
Thanks Meter: 1
Updating ruined mine
I was in the same situation as you until today. I got kitkat on my SM-N900V, then used towelroot (which is amazing!). Then when I would open supersu it would ask 8 out of 10 times to update the binary. I tried normal and CRM/whatever and neither worked. Then, today, when I opened supersu, it said "Update successful, please restart" so I did. After the restart, when I went to open supersu, it would not open, and just freeze until I hit the home button, then everything would be slow and laggy. I restarted my phone, and then supersu would open, but would sit with the spinning loading wheel loading the root apps, and never load. I opened Titanium Backup and it froze on "checking root rights".
To make matters worse, I had just enabled pry-fi, which needs root to spoof the MAC. I was just trying it out, but after supersu updated the binary, pry-fi would freeze on asking for root. So this broke my wifi. Now I am on data only, and supersu doesn't work. Any root app freezes.
I would not recommend doing the binary update, it might have ruined my phone.
PS: I ran towelroot over and over, restarted, ran supersu (sits loading apps), ran towelroot, tried pry-fi, etc, ad-nauseum, nothing helps
I am considering another factory restore... Don't do the binary update, just keep trying supersu and one of these times it will let you in without asking for update.
30th June 2014, 07:18 AM |#4  
Senior Member
Flag Delhi
Thanks Meter: 53
try framaroot maybe?? if that is compatble with your device... and use superuser instead of SuperSU
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes