Remove All Ads from XDA

[Q]I Need Help to Install CWM- Bricked?

2 posts
Thanks Meter: 0
By GuBR, Junior Member on 29th June 2014, 04:38 PM
Post Reply Email Thread
I bought a htc one x, these days
But it already came with root system and modified, used for 2 days
the unit began to reset itself, and no longer start, was stopped at HTC screen

so I tried to go into bootloader mode, to access recovery mode
but without success, I go into recovery and nothing happens

already tried to flash TWRP and CWM in several different versions, but nothing
the number of errors (fastboot flash recovery recovery.img)

FAILED (remote: not allowed)
FAILED (remote: (00000008))
FAILED (remote: (00120000))

I do not know what to do :/
because with the recovery mode could recover or via Recovery Update

29th June 2014, 06:35 PM |#2  
Mr Hofs's Avatar
Senior Member
Thanks Meter: 13,075
Unlock the bootloader !
30th June 2014, 05:49 AM |#3  
OP Junior Member
Thanks Meter: 0
Originally Posted by Mr Hofs

Unlock the bootloader !

my bootloader is already unlocked
30th June 2014, 07:24 AM |#4  
Mr Hofs's Avatar
Senior Member
Thanks Meter: 13,075
Remote not allowed message is because it's relocked.....usually. if it's unlocked it should work
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes