Remove All Ads from XDA

[Q] Nexus 7 2012 Wont boot after update

21 posts
Thanks Meter: 0
By gotbeer, Junior Member on 28th June 2014, 07:44 PM
Post Reply Email Thread
I have been working with Android for a few years now. My Nexus 7 has no problems. A friend tried to update her 7 to 4.4.4 via the standard system update. Hers was completely stock, not rooted, not unlocked. She ended up stuck in the bootloader afterward.

The bootloader is locked. When I try to unlock it I get the following error.
(bootloader) erasing userdata...
(bootloader) erasing userdata done
(bootloader) erasing cache...
(bootloader) erasing cache done
(bootloader) unlocking...
FAILED (remote: (unknown error code))
finished. total time: 5.299s.

I have tried 2 computers, 3 usb cables. I have tried WUGS toolkit as well without luck. Nothing seems to get this bootloader unlocked.
Is there anyway to flash the factory files with a locked bootloader?
Any other options?
29th June 2014, 09:55 PM |#2  
Erovia's Avatar
Senior Member
Thanks Meter: 261
@gotbeer: Have you tried unlocking it with fastboot?
30th June 2014, 09:13 PM |#3  
OP Junior Member
Thanks Meter: 0
Sadly the string above is what I get when I used fastboot to unlock.

fastboot oem unlock

I have completely drained the battery and am going to try again. Three other Nexus 7's and a Galaxy Nexus and Ive never had a problem with unlocking the bootloader. Im beginning to suspect a hardware failure on this one.

Is there another way besides fastboot to unlock the bootloader I can try? The system partition is erased so I cant get into there to do anything. Im sure she never enabled USB debugging, so ADB is out of the question?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes