Remove All Ads from XDA
Honor 9 Lite

Stuck after Galaxy Note Logo

65 posts
Thanks Meter: 11
By Morfildor, Member on 30th June 2014, 06:57 PM
Post Reply Email Thread
Hello friends;

Last night I installed SlimSaber Unofficial 4.4.4 rom and was using it with joy. Today the screen suddenly went black and phone started not launching. Galaxy note logo appears, then SlimSaber logo appears suddenly goes black. I tried reinstalling the rom, didn't fix. Tried installing Asylum Rom. Didn't work either. I can't go past the Galaxy Note logo. It just goes black and then nothing. Like the phone is powered off. Can some good fella help me about the situation? Sorry to bother you with such a amateur question. I'm not so knowledged on the situation. Thank you!
30th June 2014, 07:48 PM |#2  
nokiamodeln91's Avatar
Senior Member
Thanks Meter: 2,660
did you try to wipe data and cache from recovery?
30th June 2014, 10:22 PM |#3  
Morfildor's Avatar
OP Member
Flag Istanbul
Thanks Meter: 11
I full wiped several times but suddenly it fixed itself. This night after hours of not touching the phone, i full wiped and installed the rom and it started. It's working now. Interesting stuff...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes