Remove All Ads from XDA

[Q] Stuck on boot screen, no recovery, and now just stock 4.4.2

11 posts
Thanks Meter: 0
By Rocky1988, Junior Member on 20th June 2014, 10:13 PM
Post Reply Email Thread
I have a massive issue...

Somehow I lost my TWRP recovery and when I tried to reflash it, I got the "software unauthorized by Verizon error" each time I started my phone.

I thought, no biggy, I'll just reflash back to VRALJB and all will be well with the world. Did it. No problem.

I then tried to unlock the bootloader. This is when all hell broke loose. I had to reflash VRALJB again and since then, I started getting stuck on the "Samsung Galaxy Note 2" screen (the first one, immediately after the phone turns on). I could not enter recovery using the (Volume UP + PWR + HOME) key combo. I could only enter download mode and use odin.

I tried everything. The only thing that worked was downloading the stock 4.4.2 Verizon image released a few days ago from

Now, I do not have root and my bootloader is locked, but at least I have a working phone and KitKat.

Hopefully the above helps someone, but, my question is, where do I go from here?

How do I go about installing a custom recovery and getting root? I would like to keep stock 4.4.2 as well and before anyone asks why, I want custom recovery for the sole purpose of managing my TWRP backups. Stock OS though.
21st June 2014, 12:09 AM |#2  
Thanks Meter: 12
Since you updated to 4.4.2, there isn't much you can do. No root, no recovery, no safestrap...yet. The only thing you can do is wait for developers to find a way to root this version of android.
2nd July 2014, 03:42 AM |#3  
Junior Member
Thanks Meter: 0
Hi my friend, I have met the same problem, so could you tell me how to get that I605VZWFND7_VZW rom~

Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes