Remove All Ads from XDA
Honor View 10

[Q] After flash - no download and recovery mode

6 posts
Thanks Meter: 0
By mi4u, Junior Member on 29th June 2014, 03:24 PM
Post Reply Email Thread
I´ve never flashed my lg g2, it was only rooted. With the stock rom I want to remove the root. ( Also it was stock recovery)
I flashed the lg g2 after a german instruction but at the flash there was a error. I don´t now why. After a second try I decided to reboot my lg g2. After reboot I only see the LG-screen and then the screen went black ( but the phone was on). If I plug my lg to the computer I only see this: ( In english: You must format the media in drive XX before you can start it)
I cant go into the download mode or the recovery mode...

After this I used this (xda) instruction it works a little bit better. Now I can go to the Hard Reset. But if I start the reset nothing happens. If I start my LG now, I only see the LG screen. The screen doesnt turn black. The whole time I see the LG screen. If I plug my LG now on the computer there isn´t anything... Only the phone is going on, but on my computer isn´t anything. I´ve also tried the method with unbuntu again, but at the beginning I only see in the terminal something like
/dev/sda /dev/sda1 /dev/sda2 /.
If I write
gdisk -l /dev/sdb
in the terminal there is an error. At my first try it worked well.
Any ideas?

Sry for my baaad english
( Text in German)
Thanks for reading!
11th July 2014, 06:53 PM |#2  
Junior Member
Thanks Meter: 0
did it solve the problem of G2? I'm just like you.
did it solve the problem of G2? I'm just like you.
lograste resolver el problema? yo estoy igual
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes