Remove All Ads from XDA

[Q] issue with ACTION MEMO, not working... (not saving notes)

1 posts
Thanks Meter: 0
By silent511b, Junior Member on 19th January 2014, 08:54 PM
Post Reply Email Thread
Hi there!
I have a Note N9005 and since the last firmware update, i have been starting to get problems with the Action Memo. The problem is, when i try to save a note, the action memo closes without writing to the screen 'saved' and doesn't do anything at all....

Its really frustrating, because i need to take quick notes every day.
I tried to factory reset the phone with the 'power on+volume up+home buttons' method, but nothing happened, the Action Memo still doesn't works... i wiped out all data from the phone, it seems to be a device right from the factory, but the action memo still does not responds to the save command (check button)

I have the phone for a month and i got this problem since the last FW update. I already made more than 50 notes until now, so it was working when i bought the phone on december...

Does anybody have the same problem? Or anybody knows the solution? Do i need to wait for the KITKAT, maybe it will solve my problem? Thanks!
2nd February 2014, 10:45 PM |#2  
Junior Member
Thanks Meter: 1
same problem after OTA update... TMH firmware...(N9005XXUDMK3) it's really annoying! @Silent551b:találtál megoldást?
12th July 2014, 12:01 AM |#3  
Junior Member
Thanks Meter: 0
At least I found old memos are in a device folder, actionmemo as jpg that can be view or deleted, but not modified.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes