Remove All Ads from XDA

[Q] FIDO Razr HD LTE problem?!?!?!?

1 posts
Thanks Meter: 0
By yaseen13, Junior Member on 29th June 2014, 12:20 AM
Post Reply Email Thread
I'm really new to android and i thought i was smart enough to install cyanagen mod but i messed upppppp

what i used to do everything was the droid razr hd utility i did everything correctly except rembering to make backup of my phone

so i searched the web nd found that i could still save my phone by using the droid utility to it back to stock android, i thought this would put my phone to factory but i was wrong instead it turned my phone from the xt925 to the xt926 and changed from fido to verizon. Now, when I boot the phone, I still get the message 'Bootloader is unlocked'. I saw a large number of Verizon specific apps. When booting the phone, instead of the Motorolla 'M' icon/splash, I get a 'Droid' icon, with sound-effects. Also, System Version shows as 9.16.XT926.Verizone.en.US (even though my phone is an XT925 on FIDO)

i know im supposed to flash a jb file and i found it i just dont understand how to delete the gevlar lines and i dont know what lined are can someone tell me

also i have no idea how to flash anything thats why i used the droid utility pleassse some one help me get back to the canada version pleeeasee thanks a lot

i also attached the a picture of the xml file in the jb file can someone show me what to delete and waht to do after
Attached Thumbnails
Click image for larger version

Name:	Untitled.jpg
Views:	62
Size:	155.8 KB
ID:	2822946  
17th July 2014, 03:55 AM |#2  
Junior Member
Thanks Meter: 0
Same issue here, I feel like an idiot for flashing an XT926 rom on. Now when I flash CM11, Liquid Smooth, or any other rom my phone cannot connect to Fido.

If you find a solution please let me know, Thanks.

P.S. I ended up buying a new phone so I've been Googling and trying solutions for months. I found the stock roms here (sbf.droid-developers DOT org/phone.php?device=6) but they don't seem to solve the problem.
17th July 2014, 05:19 AM |#3  
Junior Member
Thanks Meter: 0
Fixed it!!!

Ok, so the root of the problem is that the Droid Utility while claiming to be designed for XT925 and XT926 it only flashes the XT926 factory recovery. That is where you and I both went wrong, we read the instructions and believed it would work on XT925.

Since this is a junk phone now that I bought a new one I decided to screw around. I downloaded the factory firmware from the link in my last post, most of the files are the same as in the XT926 folder in the Droid Utility folder (obviously the files the utility uses for recovery). I renamed, where necessary the files from the XT925 download and moved them all over to the Droid Utility XT926 folder. I left the .xml file in place. I then ran the factory recovery (option 1, then option 1 again). So, the utility thought it was flashing XT926 but in fact it was flashing 925 files. After that I booted up and it asked if I wanted to wipe and apply settings from the sim car, I did and it rebooted twice and now I can make calls and have a stock XT925 that works. It's still rooted but the recovery seems to have been wiped and it goes to the dead android (exclamation mark droid) when you select recovery. That should be easy to fix.

For anyone searching for the wifi issues that I also had, this seems to have fixed that. When the device first booted up the wifi button was still greyed out and you couldn't turn on wifi. Once it wiped the device and applied the settings from the sim card the wifi became active and I could connect. I can also connect to LTE.

As I said, this is a backup device for me now so if you want me to do any messing around or take pictures I'm happy to.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes