Remove All Ads from XDA

[Q] Unrootable?

83 posts
Thanks Meter: 27
By Emba4, Member on 30th June 2014, 11:28 AM
Post Reply Email Thread
i am running BML4 and wanted to root the phone, i tried all sorts of methods, saferoot, towelroot, impactor, all failed so i just flashed a custom recovery and installed supersu 2.00 from a flashable zip, boot the phone and adb shell in, type su, it returns me to $, every time, super su sees no problem and the su binary and daemonsu are in ./system/xbin but still i cannot get root access, have samsung finally won or something?

i also tried flashing a custom rom that already rooted, but any roms just bootloop as nothing seems to be based on bml4 and older stuff just doesnt seem to agree with this bootloader, any attempt to flash to an earlier version results in the bootloader just blocking boot entirely (thanks for that samsung, i really needed you to protect me from doing what i want with my device)

does anyone know a way to root this thing or should i just give up
30th June 2014, 01:50 PM |#2  
gladson1976's Avatar
Senior Member
Flag Chennai
Thanks Meter: 161
Try installing BusyBox


you do not need busy box to have root.
But many root apps as well as settings in custom roms use busybox to run the scripts that make them work. so while you can root without busybox you are very limited as to what you can do with it.
so while you dont need it to have the phone rooted. its still prety much needed to take advantage of that rooting

from Here
24th July 2014, 10:51 AM |#3  
Junior Member
Thanks Meter: 2
I am running rooted BML4 without any issues. I have rooted using this post:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes