Remove All Ads from XDA
Honor View 10

[Q] Problems after KitKat 4.4 update (WiFi and Google TTS)

3 posts
Thanks Meter: 1
By Eisenhorne, Junior Member on 4th February 2014, 04:57 PM
Post Reply Email Thread
I am using an HTC One with Rogers. Ever since the KitKat 4.4 upgrade, my WiFi doesn't work properly. I am not able to connect to WiFi access points. Attempting to connect to any WiFi network will give me the error "Failed to connect to network". I cannot turn off the WiFi either. The button will grey out for a while, and then remain in the On state. Rebooting the phone will give me back control of WiFi for a while, but it will soon not work again.

Also, since the 4.3 upgrade, my Google Text-to-Speech will continuously crash when I use Google Maps for navigation. Once it crashes, Maps will not be able to read out street names. I was hoping the 4.4 upgrade would fix this issue, but this is still broken. My wife's phone has the exact same issue.
14th February 2014, 02:44 PM |#2  
OP Junior Member
Thanks Meter: 1
No one else has seen any similar issues with their One?
14th February 2014, 02:59 PM |#3  
kamilmirza's Avatar
Senior Member
Thanks Meter: 745
have you tried factory reset?
28th July 2014, 03:43 AM |#4  
Junior Member
Thanks Meter: 0
My wifi says turning on but never turns on after i updated to kitkat
Originally Posted by Eisenhorne

No one else has seen any similar issues with their One?

I have similar problem . my is Sgh I337 . After updating my phone wifi worked for a day and it stopped working permanently . It says turning on but never turns on and never turns off . Any solution ?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes