Remove All Ads from XDA
Honor 9 Lite

[Q] Xbox 360 controller with OTG cable not working correctly

16 posts
Thanks Meter: 0
By chris24680, Junior Member on 5th May 2014, 07:17 PM
Post Reply Email Thread
Hi, I've got a V500 which I installed infecteds cm11 build, I've since bought an OTG cable and tried to plug in my 360 controller, but I'm having some issues, I downloaded a gamepad testing app and it seems like the button presses are registering, but it's not registering the releases. Is anyone else having this issue or could it just be my cable/controller/tablet?
8th May 2014, 02:26 PM |#2  
OP Junior Member
Thanks Meter: 0
I just tried with a brand new wireless 360 controller with the adapter and with that controller only the right bumper sticks. This seems like a really strange issue. Is there anyway I can find out what's causing it?
30th July 2014, 06:40 PM |#3  
Junior Member
Thanks Meter: 1
Hi chris

Nice to see I'm not alone with this issue as well.

As far as I've tested, whenever we press the A,B,X,Y,R1,L1 buttons they don't register the releases.
I've tried many different things, such as changing the keyboard layout for the controllers, and even making my own. Not successful though.

Well, I've managed to "bypass" this problem by configuring the gamepad keys on the games (the ones that we can configure, of course) to don't use these buttons I listed.
I changed the A,B,X,Y to the right analog stick, and the R1,L1 buttons to the R2,L2 Triggers (which are analogic).

Then the controller may work flawlessly.
31st July 2014, 04:03 PM |#4  
Flag Lincoln
Thanks Meter: 3
Nice to know I'm not the only one to experience this issue. Weirdly I can use my 360 controller to navigate around the android interface, but struggle to get it to do anything when it comes to using it in game.
2nd August 2014, 09:02 PM |#5  
Thanks Meter: 2
has anyone managed to get this to work?
20th August 2014, 11:14 PM |#6  
OP Junior Member
Thanks Meter: 0
I've tried the same cable with the same pad on my nexus 5 and it works perfectly, so there is something wrong with the USB driver.
20th August 2014, 11:20 PM |#7  
OP Junior Member
Thanks Meter: 0
All I want to do is play ps1 games on my tablet.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes