Remove All Ads from XDA
Honor 9 Lite

{PRO}[DEVELOPMENT] -FXP130- CM7.2.0 - FreeXperia Project

7,388 posts
Thanks Meter: 40,259
By jerpelea, Senior Recognized Developer on 23rd October 2011, 09:10 AM
Post Reply Email Thread
5th September 2014, 08:39 AM |#381  
Junior Member
Thanks Meter: 0

Originally Posted by bejunk

ok i make it quick :

1. i know why u cant enter the [FXP]-recovery. (forget wipe partitions as 4.4 uses new partition layout) to fix & boot FXP recovery:
- flash old KK kernel, just boot recovery
- in mounts n storage menu FORMAT system /data /cache.power off
- flash FX P kernel & pree vol # button now it will enter recovery surely.
NOTE: need to do this ALLWAYS if you SWITCH from OR to a KK rom from other rom (JB, ICS ...)


I tried that too, flashing the old VanirAOSP-Kernel, but the problem is: I can't find/don't have _the_ kernel anymore from exactly the version I installed . On the thread of the VanirAOSP I had installed, there is only this nightly build - link, that I used when I installed that (half a year ago). And in the nightly build I tried now, even the flash-screen looks different, so I guess they changed a lot.

But besides the splash looking different, I can't get into recovery mode with that kernel or another one, regardless of me accurately pressing the according buttons needed to get in recovery, tried 4 different kernels.

Now, I found this hotboot recovery kernel here, even this one I can't get to get me to recovery mode!

(again)It's with every kernel I tried, that it shows the flash screen, I press the buttons according to the "manual" (and of course I put the battery out and try several times again - I had recovery mode working before I flashed the freexperia kernel over the vanirAOSP-one), but nothing happens, except the flash-screen disappears after ~1min and the phone reboots.

I guess it has to do with the cache or something related to another part that the kernel works with. Can anyone tell me now if I successfully bricked my phone please?

I don't remember the exact version of VanirAOSP I had installed, it's a real pity that I "lost" the folder where I collected my xperia-pro stuff

OMG I found out, that I had AOSB Project installed, and the kernel including recovery works just like expected
Thanks a lot <3
I learned my lesson, always wipe everything before installing a new / old / 'differing from what I have now' rom.
Thanks again fam :howdy:
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes