Remove All Ads from XDA

[Q] Suddenly lost access to turn on 'Location Settings' for GPS or network; F/C

20 posts
Thanks Meter: 4
By lobo69ga, Junior Member on 1st June 2014, 05:41 PM
Post Reply Email Thread
GS3 on TPR 3.17 ROM. Trouble-free for months. This past week, I started Gmaps for my morning drive (daily ritual) and received a popup: "Location settings are turned off". I went into Settings>Location Services, and found wireless networks and GPS satellites were turned off, but Location and Google Search was still turned on. When I try to turn on either networks or GPS, Settings will force close. I also tried turning on GPS via the notification panel, but that will cause System UI to f/c
I've tried Gps apps like GPS+ to clear and update Agps with no luck. Also cleared cache and dalvik cache.
Any suggestions?
5th September 2014, 09:16 AM |#2  
Senior Member
Thanks Meter: 28
Thumbs up
clean the contacts on the gps pin near the top left, on the back of the phone.

you have to remove all 10 screws first
Post Reply Subscribe to Thread

gps, the people's rom, the people's rom gs iii

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes