Remove All Ads from XDA

[q] s4 i9295 kitkat???

1 posts
Thanks Meter: 1
By juambimba, Junior Member on 26th April 2014, 09:19 PM
Post Reply Email Thread
13th June 2014, 06:43 AM |#11  
Junior Member
Thanks Meter: 1
Originally Posted by endl3ssx

Yes I have done it.

I also have the NEE (Nordic) S4 Active, I tried both with the Stock 4.4.2 NEE from and the PHN 4.4.2 ROM of mythi's.
I am now running CarbonRom 4.4.2, and also tried to restore 4.2.2 Stock.

The only downside being that if you install 4.4.2 and restore a custom ROM after that you will get a red line when booting saying "KERNEL IS NOT SEANDROID ENFORCING".

So you can go ahead full speed and try it, works like a charm!

My problem is that only updates what i have installed are samsung stock updates, so i haven't never used odin or flashed anything in my phone.
After i updatet my phone to 4.4,2. ( i think it was last week) some of apps stopped to work
Now i'd like to downgrade it back.
I found some instructions that only thing that i have to do is flsh 4.2.2 with odin and i'm back to jb.... it did not work. And now i' back to kk...
But if i use your instructions to root my stock 4.4,2 and after that i flash stock 4.2,2 NEE Rom i' m back to JB.
Can you also type simplified instructions (with downloadlinks) how to do it... it's my first time.
Thanks so much!!!
7th September 2014, 12:06 AM |#12  
Junior Member
Thanks Meter: 4
revert to 4.2.2
i have a GT-I9295
i have updated from 4.2.2 to 4.4.2 PDA: I9295XXUCNH2 released 7 aug. via odin 3.09
had to do a factory reset to get wifi working, etc..
i then wanted to revert back to 4.2, but i couldn't, and still can't... i did the following:

- flash with odin the 4.2 from sammobile: error: NAND Write Start!!.....<ID:0/004> Complete(Write) operation failed. soft brik, Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again.
- tried to reflash the 4.4 firmware i already had with odin...same error.
- couldnt boot the phone again untill i flashed cwm
- installed carbon rom from cwm no problem. did reset, wipe cahe, format system, etc. i now have the not seandroid enforcing message when booting and entering recovery, but everything works.
- tried to flash again with odin the 4.2 official, still no luck. same error right after nand write.

i remember downgrading from 4.4 PDA: I9295XXUCNE4 to 4.2 PDA: I9295XXUBML3 with no problems a while back on my other i9295 via odin.
is the bootloader different in this version of 4.4 i flashed than the one i flashed a while back?
the weird thing is that i get the same write failure with reflashing 4.4 with odin.

any thoughts?
thank you
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes