Remove All Ads from XDA

Bluestacks can't login google+

1 posts
Thanks Meter: 0
By Mistereed, Junior Member on 11th March 2014, 05:07 PM
Post Reply Email Thread
I'm using bluestacks from my pc to run some apps.
I like to play Clash of Clans. Now i have a tablet that can run this game so i want to trasfer my village on my tablet (with Android). So how i can do it?

I tried to open Clahs of Clans from bluestacks --> Game settings --> And click on connect for google+ but the app stop working on loading without any errors. I tried a lot of times also clicking on "Link another ..." but it's the same problem when i clicck on log in for google+ the app freez.

So what can i do?

Sorry for my bad english guys i don't know it very well lol.
1st May 2014, 06:06 AM |#2  
dugateau's Avatar
Junior Member
Flag Montreal
Thanks Meter: 1
same problem ... Google+ make app freeze ...
I have the same issue.
I did try a few versions of Bluestacks ... same problem.
Seems bluestacks is not able to get to google+
The funny part is that while the video is frozen, I can still hear the audio musinc from COC.

15th July 2014, 03:06 PM |#3  
Senior Member
Flag Boituva - SP
Thanks Meter: 590
Donate to Me

Having the exact same issue. Can't log in the google+ app. It just hangs on a blank screen
9th September 2014, 10:36 AM |#4  
Junior Member
Thanks Meter: 0
same here
google plus app is not working and i see that because of that i cant even log in my clash of clans ac
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes