Remove All Ads from XDA
Honor 9 Lite

[BRICKED] Need help!! Alcatel One Touch S'Pop (4030x)

5 posts
Thanks Meter: 1
By dragonwalk, Junior Member on 18th June 2014, 09:14 AM
Post Reply Email Thread
Hi guys, new to the forum, but been reading for a while now.
I need some help with my gf's device which i got messed.. So here is the problem:

Device: Alcatel One Touch S'Pop (4030x)
Carrier: Globul(Bulgarian)
Root: YES
SU Status: Installed SuperSU
Stock firmware: latest ver of Android JB 4030x modded for globul
Recovery: Selfmade CWM.

So the problem is that the device was stock and sim locked by carrier globul, what i was trying to do is root inastall cust recovery and install new rom, hoping that this will debloat the device and eventualy sim unlock it, now i am stuck with a white screen every time i try to boot it, juat after the first boot animation. Tried to go to recovery - work flawlessly. Tried re-installing the custom ROM several times with no luck.. Here is what i done:

Rooted with VRoot, then installed CWM recovery via MTK Droid Root & Tools, all worked fine, the stock (rooted) ROM booted with no problems at all (restarted couple o times)
Then i downloaded to my SD the last version of GE-Rom from MXDevelopers blog and tried to flash it via recovery, following their guide(only difference that i used CWM instead of TWRP) everything went well and nice, then i pressed "Reboot device now" option in the recovery and it rebooted, shown the 1st bootlogo and than that white screen (ofdeath) and it doesn't do anything except when i press volume down and hold it, it vibrates as when you switch silent mode on with the vol keys, also i noticed that the power button works as supposed (locks unlocks).
What i need to do is getting a custom rom working on the device, or at least a stock (non globul) rom working on it..
I tried to flash thru recovery the X9 ROM in hope it will do the job but null... I tried several times to install and re install the rom with no succes so far. What i am thinking is that i somehow damaged the boot image ( i havent touched it but i dont know if the custom rom had tried to modify it. )
Please help!!

Will click the thanks button, i promise
18th June 2014, 11:55 AM |#2  
OP Junior Member
Thanks Meter: 1
If anything in the given information is unclear, just ask and i will clear it for you, or in case i haven't given enough info on something..
C'mon guys.. Why nobody posting ? I followed the help request guide, i made clear what the problem is and i've given all the information that is avail. ...
I mean.. Please help, any help, advice or whatever will be highly apreciated.. You see, i'm new here but if there is something i can help with - then i will do it.. I know that some devs here do have got that model of alcatel..
10th September 2014, 11:15 PM |#3  
Derek2055's Avatar
Junior Member
Flag Eastboune, E Sussex
Thanks Meter: 1
I had a very similar problem to yours and
Only resolved it today. Go into XDA and search
Bricked Alcatel 4030. Wergi1 has the solution
Well it worked for me good luck.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes