Remove All Ads from XDA

[Q] AT&T G Flex Stuck in Fastboot mode

3 posts
Thanks Meter: 0
By orb8510, Junior Member on 27th April 2014, 04:24 AM
Post Reply Email Thread

I have my brothers AT&T LG G Flex, model # LG-D950. When the Kit-Kat update was rolled out I updated my device with no problem. My brother on the other hand said that he attempted the update and it put the device into Fastboot Mode. I think he tried to root it and screwed it up. I have spent hours searching for a solution and trying to fix the device. I have tried multiple programs to try to flash the phone, and cannot find one that will recognize it in fastboot mode.I have tried to follow other threads to go back to stock and tried booting it with different button combinations to try to get it into download mode, and have not had any luck. Anyone out there have any knowledge on LG devices and how fastboot works and a way out of it?
27th April 2014, 04:39 AM |#2  
OP Junior Member
Thanks Meter: 0
Here is a picture of what I get when I plug the device into the computer
Attached Thumbnails
Click image for larger version

Name:	20140426_232735.jpg
Views:	380
Size:	235.3 KB
ID:	2711123  
27th April 2014, 09:25 AM |#3  
Flash stock recovery and reboot

Sent from my LG-D950 using Tapatalk
27th April 2014, 12:26 PM |#4  
D-FUSE's Avatar
Senior Member
Flag Panama City(Got to love the beach)
Thanks Meter: 3,515

Sent from my LG-D959 using Tapatalk
29th April 2014, 04:25 AM |#5  
OP Junior Member
Thanks Meter: 0
Originally Posted by D-FUSE

Sent from my LG-D959 using Tapatalk

Thanks for the replies... It has been a while since I have worked on android phones and never used the SDK... The most I have done is root custom recovery and custom rom. BUT I am going to give it my best shot and let you know how I make out.. Wish me luck! Downloading SDK now
12th September 2014, 03:10 AM |#6  
Junior Member
Thanks Meter: 0
Help Me!
I now have the G Flex back from my brother and I am still trying to get something out of it. So far I have no progress. I don't have much experience with CMD or the Development Kits so someone please try and help me with this. With some guidance I can probably do it.
17th July 2016, 07:41 AM |#7  
Junior Member
Thanks Meter: 0
i stiil dont get what to do
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes