FORUMS
Remove All Ads from XDA

Xolo Q700 - Issues and Solutions

83 posts
Thanks Meter: 15
 
By ravisghosh, Member on 27th July 2013, 09:35 PM
Post Reply Email Thread
2nd June 2014, 05:05 PM |#31  
Junior Member
Thanks Meter: 0
 
More
Want to clarify some issues regarding xolo Q700
I am having some issues!
1) Battery- Touch-wood my battery is okay (i think so) When i charge it, it goes like a rocket till 95 % from 10 to 95 it will take 1 hour but going to 100 from 95 it will take another 45 minutes! If i charge till 100 i get a Excellent battery backup but if i remove nearly 70-80 it will not give the desired battery backup! if I switch off and switch on the phone the battery level will decrease by 15-20 % only if i remove before 100! Otherwise okay!
2) Heating- My phone heats up while playing games like Unjustice:gods among us! And with wifi on and playing high definations videos too!

Please help me!
Thank you!
 
 
6th June 2014, 11:19 AM |#32  
Junior Member
Thanks Meter: 0
 
More
Hi,
Recently i bought a xolo q700s.
After inserting the reliance sim card, it worked good for about an hour, and after that it pops up a message every now and then about the available balance in the sim. Initially I thought it might be happening because of the power management app which switches off data services and hence it pops up the message about the remaining balance.
But currently I am not using any data package, and i disabled the power management app which came pre installed with xolo.
But still the problem is not solved, and it is really irritating to get the notification at night time and while playing any games.

Any help will be highly appreciated.
15th June 2014, 03:00 AM |#33  
thecoolster's Avatar
Senior Member
Flag Johannesburg
Thanks Meter: 24
 
More
U might be using the Internet connection of the Sim..... Usually this is a problem of the simcard.... It is supposed to do Dat when u use it.... Try disabling the mobile data for some time and check if the pop-up comes. if it does check for a suitable patch from a developer or a custom rom...... Press thanks if i helped
26th August 2014, 10:23 AM |#34  
Junior Member
Thanks Meter: 0
 
More
how to get contacts and data from a screen breaked locked xolo q 700
hi my phone got damaged.some of buttons on screen are not working so i am unable to unlock this.all my important data and contants are in it. how can i take all my data and contacts.plz. reply me soon
if it is not possible to get data and contacts back then plz. tell me how can i delete all my information from it.
thanks
5th September 2014, 01:40 AM |#35  
abhinav2hd's Avatar
Senior Member
Flag Pune
Thanks Meter: 858
 
More
Quote:
Originally Posted by vivekkansli

hi my phone got damaged.some of buttons on screen are not working so i am unable to unlock this.all my important data and contants are in it. how can i take all my data and contacts.plz. reply me soon
if it is not possible to get data and contacts back then plz. tell me how can i delete all my information from it.
thanks

Sir if u have CWM Recovery Installed, Just take a Nandroid Backup it will save your all Contacts,Messages,Apps and Other data Safely on Sdcard, Which U Can Restore later using Nandroid Manager App.
5th September 2014, 01:02 PM |#36  
OP Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by pm3tawala

Battery charging & discharging all seem to be ok.. the actual culprit seems to be the battery charge level indicator

Why do i say so? :

1.Switch off your phone & restart it manually( no reboot!) > there is no change or drop in battery level at all.

2.Now immediately do a direct re-boot( from Power menu) > the battery level drops by at least 20% or more on restarting

When phone has not been (auto-)re-booted at all , the phone gets charged from 0-100% without getting stuck anywhere.. also no battery heating issue.

But if the phone has been auto-re-booted directly thru power menu or when some app does auto-restart (like i-font, Gbox etc) then as mentioned above in point 2 > battery level drops by ~20% or so
& more importantly while charging, battery level goes steadily upto 75-80%. But after this point no matter how long you charge the phone, battery level % gets stuck and battery too seems to get hot. (..maybe charge lost in auto-restart causes this, not sure)

At this point if you stop charging & manually (1st off , then turn it on) restart the phone , you will notice battery level increasing by 10-15% or even reaching the full 100% mark.

So to avoid over-heating/swelling of battery: if battery level gets stuck at 75-85% while charging for more than 15 minutes, just switch off and turn on the phone again manually (..no auto restart!) > battery should show accurate power reading.

Try it and lemme know if anyone finds any flaws in my theory. Also share if this helps in any way whatsoever..

For me, there is no difference in switching off and then on vs reboot. In both cases, battery is lost. I think it is a problem with battery meter which does not go down evenly with power consumption and once you restart shows the correct battery percentage.
5th September 2014, 02:34 PM |#37  
abhinav2hd's Avatar
Senior Member
Flag Pune
Thanks Meter: 858
 
More
Quote:
Originally Posted by ravisghosh

For me, there is no difference in switching off and then on vs reboot. In both cases, battery is lost. I think it is a problem with battery meter which does not go down evenly with power consumption and once you restart shows the correct battery percentage.

Yeah, Even My Battery (Original Stock Battery) showing same problem, battery depletes strangely after rebooting and sometime even after an hour of 3G use, it just use 1%.
12th September 2014, 05:24 PM |#38  
Junior Member
Thanks Meter: 0
 
More
I had same problem
Sorry not here to help u .......... Did u got solution for it?
16th September 2014, 05:55 PM |#39  
abhinav2hd's Avatar
Senior Member
Flag Pune
Thanks Meter: 858
 
More
Quote:
Originally Posted by Abhishek R

Sorry not here to help u .......... Did u got solution for it?

Sorry, but that's not fixable. It is a fault in Q700's Battery.
23rd December 2014, 10:55 AM |#40  
Member
Thanks Meter: 9
 
More
I'm currently on ME! Rom sometimes notifications get away, even apps which are supposed to be always on notification bar (profile scheduler,smart app lock ) get away, only profile scheduler can survive this problem,

Music player of any type, what's app, we chat, facebook you name it everyone's notification doesn't get displayed

I use greenify, but I checked keep notifications on for each of these apps ,but problem still persists

Please help

---------- Post added at 10:55 AM ---------- Previous post was at 10:50 AM ----------

Does viper4android works on lewa os 6 by roshan taneja ?
21st September 2015, 07:55 AM |#41  
Junior Member
Thanks Meter: 0
 
More
I have XOLO A500S_IPS. When i calling to others. sometimres my voice does reach to the the receiver but their voice i clearly listen. what is the issue with my Phone. is there any solution?
Post Reply Subscribe to Thread

Tags
jell bean, q700, xolo

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes