FORUMS
Remove All Ads from XDA

 View Poll Results: Were you able to successfully root your Samsung galaxy ace using this method?

Yes
 
29 Vote(s)
67.44%
No
 
14 Vote(s)
32.56%

Root Samsung Galaxy Ace 2.3.3

1 posts
Thanks Meter: 12
 
By android-forever1, Junior Member on 22nd February 2013, 06:43 PM
Post Reply Email Thread
5th December 2013, 07:58 AM |#21  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by shikhar623

What's the state of ur phone? Unrooted and Stock? Right?

Sent from TheXDApp

yea its unrooted
Thanks
 
 
5th December 2013, 10:41 AM |#22  
shikhar623's Avatar
Senior Member
Flag Nba
Thanks Meter: 63
 
More
Quote:
Originally Posted by mmrbappy

yea its unrooted
Thanks

if you have Ace on 2.3.6. then follow the method -> 'Db' from this thread. http://forum.xda-developers.com/show....php?t=1034145
6th December 2013, 07:00 PM |#23  
Viper The Ripper's Avatar
Senior Member
Thanks Meter: 1,028
 
More
Quote:
Originally Posted by mmrbappy

yea its unrooted
Thanks

ROOT`+ CMW 5.0.2.6.FIXED

Here you have the file and how to
14th January 2014, 02:15 PM |#24  
Junior Member
Thanks Meter: 0
 
More
Root
Quote:
Originally Posted by usbmonster22673

Is it actually that easy.........

Whay is it my phone never open after I root it? just this time..

---------- Post added at 02:15 PM ---------- Previous post was at 02:10 PM ----------

Quote:
Originally Posted by usbmonster22673

Is it actually that easy.........

Why is it that my phone never open? I don't know what I'm gonna do...
16th January 2014, 10:29 AM |#25  
shikhar623's Avatar
Senior Member
Flag Nba
Thanks Meter: 63
 
More
Quote:
Originally Posted by mmrbappy

yea its unrooted
Thanks

Never opened?? What does that mean?? Do you want to physically open the phone??

Sent from TheXDApp
28th July 2014, 10:25 PM |#26  
Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by shikhar623

Enable "USB debug mode" for the rooting to work.

I turned my usb debugging mode on and it is still not working. it is still at that error code 7 place.. HELP!!
29th July 2014, 06:22 AM |#27  
Senior Member
Thanks Meter: 387
 
More
Quote:
Originally Posted by dirtbike-kidz-3

I turned my usb debugging mode on and it is still not working. it is still at that error code 7 place.. HELP!!

Which recovery mode are you on when installing the root file- Stock or CWM?
10th September 2014, 12:19 PM |#28  
Junior Member
Thanks Meter: 3
 
More
its not working
its saying

E: FAILED TO MOUNT / SD CARD ( NO SUCH FILE OR DIRECTORY)
E: CAN'T MOUNT/SD CARD


wht to do now

plz help
11th September 2014, 03:54 PM |#29  
Viper The Ripper's Avatar
Senior Member
Thanks Meter: 1,028
 
More
Quote:
Originally Posted by lggingerb

its saying

E: FAILED TO MOUNT / SD CARD ( NO SUCH FILE OR DIRECTORY)
E: CAN'T MOUNT/SD CARD


wht to do now

plz help

Which files did you use? did you flash CWM5.x?

Try to extract your sdcard and then put it back
13th September 2014, 10:52 PM |#30  
Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Viper The Ripper

Which files did you use? did you flash CWM5.x?

Try to extract your sdcard and then put it back


thanks for reply

i used the files which mentioned in the first msg of this forum


i put that files in my sd card and did the steps for rooting

but its not working
15th September 2014, 07:34 PM |#31  
Viper The Ripper's Avatar
Senior Member
Thanks Meter: 1,028
 
More
Quote:
Originally Posted by lggingerb

thanks for reply

i used the files which mentioned in the first msg of this forum


i put that files in my sd card and did the steps for rooting

but its not working

Which firmware have you?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes