Remove All Ads from XDA

[Q] Help problems after flash huawei y210-0151

2 posts
Thanks Meter: 0
By chinopz, Junior Member on 7th May 2014, 12:48 AM
Post Reply Email Thread
Hello there i need some help this is what happened.

I had this phone with purple screen so i download the room and flash it tru the sd card with the method of the buttoms (voluime up+ volumne - and power) the phone start doing the proces finish but never boot up it stay on a black screen.
After a while checking what when wrong i find out that i flashed a wrong firmware i used y210-0100 when i had to use y210-0151, so i download the new sofware and tried again but this time the phone does not go in to the flash mode wiith the botom (or any other mode)at least does not show nothing on the screen.
Right now the phone vibrates when i turn it on but does not show nothing on the screen only a black screen adb system in the computer recognize the phone but only when i conected in recovery mode (but nothing shows in the screen).
I have tried to flash it again with adb but nothing has work yet even thought to flash it tru the sdcard with adb but nohting has work yet, actually i am not an expert with the adb thing maybe you can recomend some comands that may work.
When i trien comands like "fasrboot -w" adb says waitng for device and get stuck there forever also with "fasboot flash file" or something likes that
So i will like to know if some one has any suggestion please let me know it may help me to fix this problem.
19th September 2014, 03:27 AM |#2  
srgg01's Avatar
Junior Member
Thanks Meter: 2
Donate to Me
Thumbs down Y210-0100 Black Screen
Same thing happen to me after upgrading. HELP!!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes