Remove All Ads from XDA
Honor View 10

[Q] Help needed for GT-I9295

5 posts
Thanks Meter: 0
By gaigo, Junior Member on 4th June 2014, 03:56 PM
Post Reply Email Thread
Hello, i've updated my i9295 to 4.4.2 using the official stock rom for netherlands with odin. (

Model: GT-I9295
Model name: GALAXY S4 Active
Country: Netherlands

The phone started after flash and worked very well, but then after a shutdown, it doesn't work telling me that system process is shutdown, after some seconds it reboots and keep on samsung logo..i've tried to wipe cache etc on recovery, but it works only one time, after one boot and shutdown it does the same. I can't understand why this firmware is not working

The CSC of my phone is different from the one i updated from, and i can't be able to downgrade back to 4.2.2 because of knox restriction..
what can i do to restore a working firmware?
does this unworking depends from CSC Code that needs to be changed?
I've seen that also the PDA code of the firmware is different from the original phone one (I9295XXUBMK3)
If i wait for 4.4.2 firmware with the same PDA, will it be working again? Or there is something else i can do?

waiting for an answer,
4th June 2014, 08:24 PM |#2  
OP Junior Member
Thanks Meter: 0
no one can tell me something about this problem?
4th June 2014, 10:01 PM |#3  
Junior Member
Thanks Meter: 12

Normally CSC don't make troubles.
I advise you to first perform a full wipe in recovery, if this not solve your problem or you want to disable knox, flash super su in CWM.
When you'll launch supersu, it will ask you if you want to disable knox.
The Following User Says Thank You to terisse For This Useful Post: [ View ] Gift terisse Ad-Free
4th June 2014, 10:23 PM |#4  
OP Junior Member
Thanks Meter: 0
thanks for reply,
the recovery full wipe and format for data doesn't help,
but how can i flash super su in CWM? root is needed to use supersu,

Anyway i think i cannot downgrade cause 4.4.2 to 4.2.2, because bootloader block downgrade, or if i disable knox i can downgrade?
4th June 2014, 11:09 PM |#5  
Junior Member
Thanks Meter: 12
If you root your present rom you'll be able to de-knox.
Step by step.
1-install ClockWorkMod trough odin
2-Download, place in your phone memory and in CWM go to "install zip" and install supersu
3-reboot and open your brand new app "supersu", it will say you knox was detected and ask if you want to disable.
4-Your phone is rooted and de-knoxed

You can find all these tools in this forum but here they are.
Unzip CWM and flash
don't modify supersu and place it to the root of your phone's internal memory
Attached Files
File Type: zip - [Click for QR Code] (7.14 MB, 327 views)
File Type: zip - [Click for QR Code] (1.18 MB, 215 views)
The Following User Says Thank You to terisse For This Useful Post: [ View ] Gift terisse Ad-Free
5th June 2014, 02:43 AM |#6  
OP Junior Member
Thanks Meter: 0
thank you, i was able to do this procedure, getting root and deknoxing using supersu tool,
but i was not able to reistall 4.2.2 firmware cause bootloader still block my attempt when i try to replace the bootloader with the old one

My problem is that i cannot run 4.4.2 cause after 1 boot and 1 shutdown of the device, it doesn't boot anymore, getting stuck on Samsung logo.
I have to wipe data and cache every time i want to run..and so I cannot use the phone

I would like to find a way to return to 4.2.2 stock, or to get this 4.4.2 working more then 1 time after device restart
Is this possible in some way?

Just to remember, i used a firmware with different PDA code from the official of my phone, could it be the cause of the samsung logo after 1 boot?

5th June 2014, 05:15 PM |#7  
Junior Member
Thanks Meter: 12
mmmmh pretty strange, look like your bootloader is locked like I537.
The CSC do nothing normally, my phone come with a non european CSC and I flash a nordic rom in france.

Did you perform a wipe of dalvik cache (in CWM "advanced" "wipe dalvik") plus the other wipes.
To make a good one, you have to wipe 3 things and the cache is not the most important.
The files build.prop stay in dalvik cache (if my memory's good) and load the new version only when wipe dalvik.
The build.prop is a kind of ID card (maybe the source of your trouble).
The Following User Says Thank You to terisse For This Useful Post: [ View ] Gift terisse Ad-Free
5th June 2014, 05:56 PM |#8  
OP Junior Member
Thanks Meter: 0
It doesn't helped, i wiped dalvik but the dalvik folders seems to be not present as i can saw in the logs of recovery...
But when you flashed your firmware, you used the same PDA or different? Have you ever used a different PDA?

To be precise, the second time i try to boot after shutdown it teels me that system process has crashed, the phone do not respond on touch, and then it reboots automatically and get stuck on samsung logo on next boots

I don't know what could be the cause of this, are present log files to investigate what fails in the boot of the system?
The only thing i have doubt is about PDA code of the firmware
20th October 2014, 07:48 PM |#9  
Junior Member
Thanks Meter: 0
i have the same problem
hi. i have the same problem with my s4 active i9295. region TTT
Phone: Samsung S4 Active
Model: GT-I9295 (unlocked)
OS: Android 4.2.2 (J.B.)
Build #: JDQ39.I9295VJUBMK4
Kernel: 3.4.0-2045428
se.infra@R0301-01 #1
Tues Nov 19 20:37:24 KST 2013

i am now on a boot lop and cannot install back 4.2.2. what is the ideal rom that is compatible with my phone region???

thanks in advance
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes