Remove All Ads from XDA

[Q] obtaining ip address...

42 posts
Thanks Meter: 10
By aragonit, Member on 20th May 2014, 01:09 PM
Post Reply Email Thread
I've run into a weird problem. Today I got internet at my new place, and of course first thing I do is whip out my trusty mini wireless router (TendaLink w300m) to provide all of our computers with fresh wifi. The laptops are fine. But now...

My G900F refuses to connect to the wireless network. Other places were fine, no such problem, but here I get

obtaining ip address...

but here it stays. Sometimes it gives a final error "Failed to obtain IP address"..

I tried using a static IP, that did actually work as far as connecting to the network (so password error can be excluded), but I couldn't get any data / website / mail to load.

I tried restarting, and toggling the "Smart network switch" (which wasn't switched on in the first place).

I changed the channel of the router twice, to no avail.

To make it all even more unfunny, I frequently get a popup telling me "Network disabled because internet connection is slow" (although Smart Network Switch is OFF)

If anyone has a solution to this , please let me know!
21st May 2014, 10:36 AM |#2  
Junior Member
Thanks Meter: 6
Try to rule out the issue being the router, reboot it and if that doesnt solve the problem factory restore the router or change it out.
26th October 2014, 01:31 AM |#3  
OP Member
Thanks Meter: 10
Originally Posted by vulcanvillalta

I usually just restore the router to factory settings. Beyond, that, I don't know.

The Problem was solved by analyzing the new Network properties and adjusting the router settings which were quite different from the old ones. Now all is well.
Post Reply Subscribe to Thread

wifi ip g900f

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes