Remove All Ads from XDA

[Q] Odexer Tool by MatrixDJ96

41 posts
Thanks Meter: 3
By BLUuuE83, Member on 10th May 2014, 07:14 AM
Post Reply Email Thread
Anyone tried out the Odexer Tool yet? I'm using v1.2 but it just seems to break my apps (... has stopped working.). I'm using Android Revolution HD 5.0. Here is what I did:
1)Downloaded and flashed Odexer Tool v1.2
2)Went into Terminal and typed: su --> enter ; odex --> enter ; all --> enter
3) When it's odexing the apps it spams me with "... has stopped working"
edit: restarted my M8 and it went to optimize 200+ apps. apps started working again. but when i went to the terminal and typed odex it said that my system apps are partial odexed.
edit 2: i tried odexing again and it said that my apps were odexed but it seems that only Google apps aren't working (Google Play Games, Chrome, YouTube) The Play Store works fine.
28th October 2014, 10:22 AM |#2  
MatrixDJ96's Avatar
Senior Member
Flag Genova
Thanks Meter: 2,513
Hello sir
I read your problem and i could help you...
For of all, have you tried latest version v1.5?
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes