Remove All Ads from XDA

*OUTDATED* Roll up thread. START HERE (With how to for partitioning)

2,158 posts
Thanks Meter: 4,436
By loserskater, Inactive Recognized Developer on 16th January 2010, 07:32 AM
Post Reply Email Thread
11th February 2010, 07:32 AM |#31  
loserskater's Avatar
OP Inactive Recognized Developer
Flag Palmdale, CA
Thanks Meter: 4,436
Donate to Me
Originally Posted by damianiw


I've tired and tried with the camera button but cannot get the install menu on

You seem to have had success with the kaiser, could you offer any hints, I have tried holding it as soon as I press run in haret, taping etc

I get the usual

Cannot Create \system



failed to reach system.img

Alright... try using THIS initrd.gz and THIS zImage. Pressing the cam button all the way should work to get to installer. I dont have time tonight to make a new initrd to work with the latest zImage. But if you wait until tomorrow night I might be able to get one done. Otherwise the above files should work fine for just getting it installed and running.
11th February 2010, 06:58 PM |#32  
Senior Member
Thanks Meter: 5
Just tested and it works - thanks

I'm guessing I can keep these for when I need to get to the menu, and put the suspend hacked files on now I've got no need for the menu
16th February 2010, 06:04 AM |#33  
drnothing's Avatar
Junior Member
Flag Hanoi
Thanks Meter: 9
How to install to HTC Imago!!!
I want to try this but i can't install it to my HTC Imago!
Please, tell me how to instal! Thanks!!!!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes