Remove All Ads from XDA

[Q] sghT999 stuck-bootloop after a bad root,clockworkmod; Success with SuperSU.

1 posts
Thanks Meter: 0
By R.T.Furious, Junior Member on 18th February 2014, 03:27 AM
Post Reply Email Thread
I have a T-mobile sgh-t999 that is stuck in boot-loop. I can get into recovery and download modes. The problem started with an unsucccessful root attempt using clockwork mod. After several attempts at fixing, i finally rooted with Chains DD. I enjoyed one day of control and was instructed by "MacTweaker" app to reboot so service could take effect and have not been able to start phone since. There also seems to be a remote-user who is inhibiting my attemps at repair. i dont want to return the phone back to the carrier because of the penalties and charges that may apply. Remote user is a dev with much more knowlegde than myself, and has even infected my home computer through usb from the phone. I was lucky enough to to discover him/her through running trouble-shoot on phone and intercepted a log that had his her "fixes" for my phone that dated Feb. 5, Feb 7, 8, and 9th. These "fixes" included turning up voltage to my kernal, fixing the kernal from "whining about an outdated hack, and states that device will not be able to boot until it receives a reboot signal from a driver a1f2d6. This log also had many referances to clockwork mod with entries like: "Merge clock cm12345 with LED display cm 54321. Run cm 45678 with left handed display...", and many other instances. I believe this dev works for either cwm and is angry i changed to Chains DD, or is employed by Samsung. I tried to save entire log on home computer for further review to have a chance of deciphering and ultimately repairing, but it was "mysteriously" erased from my desktop, AND the FIVE other places I attempted to hide it in: (Folders within folders within folders. Shortcuts to the file within other files, etc.). I am sending this from an internet cafe to try to avoid detection. I've tried to update the drivers but am either not allowed to do so, or the price is more than the the fix. Driver websites also tell me there is an "unknown device" installed on the phone, also. Is there a link that i can download just to reboot the phone? I can download apps to fight once if I could do that. I believe I can fight Big-Brother if i can just get the phone on. PLEASE HELP...
18th February 2014, 07:27 PM |#2  
Perseus's Avatar
Forum Moderator / Recognized Developer
Thanks Meter: 8,376
Donate to Me
Flash Stock Firmware using Kies.
The Following User Says Thank You to Perseus For This Useful Post: [ View ]
3rd November 2014, 01:00 PM |#3  
Junior Member
Thanks Meter: 0
Huge problem need help urgently
---------- Post added at 12:00 PM ---------- Previous post was at 11:55 AM ----------

[/COLOR]Well I have a Samsung t999 which had a USB problem it charge alright but my MTP wasn't working dunno why.. I figure it was a software problem so tried to flash it with cm11 but I 4got to backup and wiped everything in recovery mode and the cm11 didn't work now my Samsung is stuck in bootloop and I can't use Odin coz my USB cn only charge but not MTP mode... I rli need help... Is there any way I can flash my phone without using Odin... I rli love my phone we been thru alot together... Need help please
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes