FORUMS
Remove All Ads from XDA

[ROM] [4.4.4] AOKP KitKat *-Unofficial-*

541 posts
Thanks Meter: 742
 
By Kiltnar, Senior Member on 24th January 2014, 03:59 AM
Post Reply Email Thread
4th November 2014, 02:35 PM |#111  
Kiltnar's Avatar
OP Senior Member
Flag Greenwood
Thanks Meter: 742
 
More
Will have a cm kernel build tonight. Left it building this morning.
The Following User Says Thank You to Kiltnar For This Useful Post: [ View ] Gift Kiltnar Ad-Free
 
 
4th November 2014, 03:27 PM |#112  
xonelith's Avatar
Senior Member
Flag Toronto
Thanks Meter: 163
 
More
I see there are 200 downloads of the Nov 1st update. Is anyone else having issues installing this? Or is it just me?

Looking forward to the new build tonight; see if that makes any difference for me.

Thanks for your assistance @Kiltnar.
4th November 2014, 05:32 PM |#113  
Kiltnar's Avatar
OP Senior Member
Flag Greenwood
Thanks Meter: 742
 
More
Quote:
Originally Posted by xonelith

I see there are 200 downloads of the Nov 1st update. Is anyone else having issues installing this? Or is it just me?

Looking forward to the new build tonight; see if that makes any difference for me.

Thanks for your assistance @Kiltnar.

No problem. Sorry we couldn't get you going. hopefully you'll have better luck with the next build.
4th November 2014, 06:47 PM |#114  
xonelith's Avatar
Senior Member
Flag Toronto
Thanks Meter: 163
 
More
Quote:
Originally Posted by Kiltnar

No problem. Sorry we couldn't get you going. hopefully you'll have better luck with the next build.

I install a lot of ROMs in a week (yes I have a problem). I wonder if there is some junk sitting somewhere that a wipe is not fixing that AOKP doesn't like (only this one as I tried the prior AOKP Sultans and AOKP non Sultans with no issues). :shrug:
4th November 2014, 06:50 PM |#115  
Kiltnar's Avatar
OP Senior Member
Flag Greenwood
Thanks Meter: 742
 
More
Quote:
Originally Posted by xonelith

I install a lot of ROMs in a week (yes I have a problem). I wonder if there is some junk sitting somewhere that a wipe is not fixing that AOKP doesn't like. :shrug:

It's a possibility. I don't think most people have cleared the phone storage since the last official Samsung update. Could be some stuff lurking there.
5th November 2014, 12:02 AM |#116  
Kiltnar's Avatar
OP Senior Member
Flag Greenwood
Thanks Meter: 742
 
More
CM kernel build up in OP
@xonelith - Here you go. Try this one out. Regular CM kernel with AOKP goodness.
Synced with latest CM device source and AOKP rom source.
Enjoy!
The Following User Says Thank You to Kiltnar For This Useful Post: [ View ] Gift Kiltnar Ad-Free
5th November 2014, 12:14 AM |#117  
xonelith's Avatar
Senior Member
Flag Toronto
Thanks Meter: 163
 
More
Quote:
Originally Posted by Kiltnar

@xonelith - Here you go. Try this one out. Regular CM kernel with AOKP goodness.
Synced with latest CM device source and AOKP rom source.
Enjoy!

Thanks. I'll give it a try. I decided to start from scratch so in the middle of going back to stock. I'll let you know the results.
The Following User Says Thank You to xonelith For This Useful Post: [ View ] Gift xonelith Ad-Free
5th November 2014, 01:24 AM |#118  
xonelith's Avatar
Senior Member
Flag Toronto
Thanks Meter: 163
 
More
I did a complete wipe and went back to stock using Odin. No luck with the Sultan Kernel one. No clue what's up with my phone that I can't install that one.

No problems with the one you posted tonight. Installed perfectly! Really appreciate the help you gave me @Kiltnar.
The Following User Says Thank You to xonelith For This Useful Post: [ View ] Gift xonelith Ad-Free
5th November 2014, 09:14 AM |#119  
Junior Member
Thanks Meter: 6
 
More
Appreciate Your Work @Kiltnar..😇😇
The Following User Says Thank You to na4co For This Useful Post: [ View ] Gift na4co Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes