Remove All Ads from XDA

[Q] [FIXED] Enter your PIN/PASSWORD to decrypt

15 posts
Thanks Meter: 0
By Fadouchi, Junior Member on 23rd April 2014, 09:44 PM
Post Reply Email Thread
6th May 2014, 09:04 PM |#11  
Junior Member
Thanks Meter: 0
Support inquiry
Hi Swizzle82

I would like to ask for the same ...
LG G2 32 GB from HK , today made update by LG PC Suite to software ver D80220B, after restart I stocked with PIN/ Password to decrypt inquiry ...
What to do ? I have followed your suggestions but it doesn't work ..
Frankly speaking I have only tried with D80220A ver , to downgrade the phone
But after switching to LG Mobile , it still downloading the newest version again - the effect after restart was the same , inquiry for PIN/ Password .
I have noticed that after switching language and location from Poland to Korean Republic - it showed in LG mobile support tool , two options ... one of them was to get your PIN - but unfortunately I need to register and www was in Korean ..

Any ideas , hints - I will appreciate your kind support

12th November 2014, 08:48 AM |#12  
Junior Member
Flag Mumbai
Thanks Meter: 0
Same problem here.
I'm on the lg g2 D802.
Initially I did it using the LG Flash tool method, however, I did not get the region and language pop up. So I proceed to flash it from the lg support tool.

When I had done this previously (at around the time of the official kitkat release) I had gotten that pop up and all had gone well.

But this time perhaps because of the me using the lg support tools directly, it is now asking for password/pin to decrypt and the hard reset key combinations don't work.

Could this be because I'm currently using windows 8 and I was earlier on Windows 7?

Thanks in Advance
13th November 2014, 05:07 PM |#13  
Junior Member
Flag Mumbai
Thanks Meter: 0
Problem Solved (Sort of)
Earlier when I was using the Flash.Tool.1.0.54, it wouldn't ask for region and language in the pop-up. It would just open the LG Mobile Support Tool and then I manually selected the Start Upgrade button to flash the phone. The problem with this was that on boot it would ask for pin/password. I couldn't even boot into the stock recovery for some reason.

Then I used the LG Flash tool 2014:
There was a region and language pop up and it proceeded to install the firmware.

But on boot, it still asked for the pin/password. So I tried to boot into and it worked this time! Pressed the power button 3 times and it wiped my phone.

On reboot, the phone worked perfectly without asking for the pin/password. But, now it was reading my internal storage as only 16GB. Thankfully there is a solution to this over here:

It worked perfectly for me.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes