FORUMS
Remove All Ads from XDA

Old Q&A-Thread - This Thread will be split into multiple KB-Thread soon

341 posts
Thanks Meter: 376
 
By pakidermo5000, Senior Member on 24th February 2014, 10:38 PM
Post Reply Email Thread
15th November 2014, 01:11 AM |#4831  
Junior Member
Flag Highbridge
Thanks Meter: 0
 
More
Quote:
Originally Posted by typos1

You tried EVERY VW group CAN Bus setting (VW, Audi, Skoda, Seat) ?

I ve had to wait for the touchs creen to start working in 4.2, non roote 4.4 and rooted 4.4.

---------- Post added at 12:15 AM ---------- Previous post was at 12:14 AM ----------



Cool

I will try tomorrow all of them, and I will post the information here.
 
 
15th November 2014, 01:22 AM |#4832  
Warlord711's Avatar
Member
Thanks Meter: 143
 
More
I just put KK + 2.09 on my KGL unit.

Still got same steering wheel bug 3 times up/down on volume/track, 10% working Canbus on VW MK5 2008, the most i get is door open status with 1-3 sec lag, still no info from climatronic or any radio/audio info in the dashboard.

But i like the KK look, also the radio/media player apps.
15th November 2014, 01:28 AM |#4833  
agentdr8's Avatar
Senior Member
Flag Cowtown, CA
Thanks Meter: 1,805
 
Donate to Me
More
Quote:
Originally Posted by Warlord711

Still got same steering wheel bug 3 times up/down on volume/track

The latest Car Service app should be able to fix this.

---------- Post added at 05:28 PM ---------- Previous post was at 05:27 PM ----------

@coudu & @coppertop2000 I've uploaded both of your modified KK images to the Huifei FTP repository here.
15th November 2014, 04:51 AM |#4834  
agentdr8's Avatar
Senior Member
Flag Cowtown, CA
Thanks Meter: 1,805
 
Donate to Me
More
Quote:
Originally Posted by coppertop2000

Unfortunately, I think updating GOOGLE PLAY SERVICES has caused an issue...for me at least.

After installing GMAIL, HANGOUTS, YOUTUBE, etc...I get an "Unknown issue with Google Play services." error. Doing some research, it seems this is a common issue, and the common 'fix' is to uninstall the Google Play Services update, open the apps, and then update Google Play Services again.

Unfortunately, this is not possible with your current file since it's base is the current version.

Am I the only one having this issue?

I ran into that error as well.
15th November 2014, 05:17 AM |#4835  
Member
Thanks Meter: 8
 
More
Hi,

I'm gettings an error when flashing rooted KitKat firmware (see attatchment).
Does anyone have an idea?
Attached Thumbnails
Click image for larger version

Name:	IMAG0480.jpg
Views:	586
Size:	251.9 KB
ID:	3015781  
15th November 2014, 06:53 AM |#4836  
Senior Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by ErAzOr2k

Hi,

I'm gettings an error when flashing rooted KitKat firmware (see attatchment).
Does anyone have an idea?

Re-download image, it seems to be corrupted
15th November 2014, 07:13 AM |#4837  
Member
Thanks Meter: 8
 
More
downloaded it already on different devices with same result
15th November 2014, 07:50 AM |#4838  
coudu's Avatar
Senior Member
Flag Rouen
Thanks Meter: 152
 
More
Quote:
Originally Posted by coppertop2000

Unfortunately, I think updating GOOGLE PLAY SERVICES has caused an issue...for me at least.

After installing GMAIL, HANGOUTS, YOUTUBE, etc...I get an "Unknown issue with Google Play services." error. Doing some research, it seems this is a common issue, and the common 'fix' is to uninstall the Google Play Services update, open the apps, and then update Google Play Services again.

Unfortunately, this is not possible with your current file since it's base is the current version.

Am I the only one having this issue?

Quote:
Originally Posted by agentdr8

I ran into that error as well.

I had this issue on my phone but not on my HU, this seems to be a bug of Google Play services that can happen even if installed as an update...
To fix it you can navigate to /system/priv-app/ with a root explorer and click the apk to re-install it as an update/user app and delete system app then reboot.

I'm quiet sure google will fix it in the next Google Play services update
The Following User Says Thank You to coudu For This Useful Post: [ View ] Gift coudu Ad-Free
15th November 2014, 07:55 AM |#4839  
Derell's Avatar
Senior Member
Flag SakskĂžbing
Thanks Meter: 35
 
More
@ ErAzOr2k

First time m2. Then i extrakt the zip with ES File Explorer it works fine.
15th November 2014, 08:18 AM |#4840  
Junior Member
Thanks Meter: 0
 
More
Any hints on a 4.4.2 upgrade for huifei units ?
15th November 2014, 08:49 AM |#4841  
Junior Member
Thanks Meter: 6
 
More
Quote:
Originally Posted by coudu

I had this issue on my phone but not on my HU, this seems to be a bug of Google Play services that can happen even if installed as an update...
To fix it you can navigate to /system/priv-app/ with a root explorer and click the apk to re-install it as an update/user app and delete system app then reboot.

I'm quiet sure google will fix it in the next Google Play services update

Thanks for the help. Looks like its working...it's a bit slow syncing gmail right now, but I think that's my network.

Now just gotta wait for a rooted KGL version of 4.4.2. I'm not a fan of this with the twin clock 'homescreen'. Hopefully it's more like the 4.2.2...or at the very least, allow for customizable widgets.
Post Reply Subscribe to Thread

Tags
android 4.2.2, android 4.4.4, autoradio, car dvd, rk3066

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes