Remove All Ads from XDA

Netflix on cm11

12 posts
Thanks Meter: 0
By bobross82, Junior Member on 18th June 2014, 03:42 AM
Post Reply Email Thread

Just a couple of quick questions regarding Netflix, maybe it only involves a simple fix. Went through and got cm11 running very smooth on the ouya. No hiccups, bugs, or major setbacks with anything. Everything that I use seems to be working fine, except for Netflix.

It loads properly and seems to work, but ever since I hit the "expand" button in the lower right corner, it won't back out of full screen. It would pull any controls whether I click on screen or press any buttons on my keyboard. The only way to back out is by pressing ESC on my keyboard.

I've tried uninstalling/reinstalling the app, rebooting after logging in, deleting the data/cache from the app, also tried installing a couple of older apk's(3.0 & 2.4?) And the problem is still there. Granted its such a minor setback in a huge breakthrough overall, but I was just wondering how to fix that.

Factory reset? Maybe just a bug with Netflix for android? I don't have any other means of trying this out. Regardless, cm11 has brought new life into this console, thanks !!

Sent from my XT907 using Tapatalk
18th June 2014, 11:12 PM |#2  
d0ubl3_d1zzl3's Avatar
Senior Member
Flag Bay Area, CA
Thanks Meter: 13
Yeah, apparently that's normal behavior for us CM11 folks.. (Actually not sure if it's the same in stock ROM because I didn't try it on stock)

I get the same thing no matter what controller or remote I try. It seems like Netflix doesn't recognize or acknowledge player control / commands on the device or ROM. It does respond to 'left' and 'right' arrow commands for rewind a scene/chapter and skip, respectively, however... But to pause you have to hit 'Back' or 'Esc' and hope it actually picks up in the same spot you exited out of the video stream... I don't seem to mind it so much compared to the other issue I'm seeing: Sometimes the video gets stuck or freezes on a frame, but the audio will continue. The video will eventually catch up, but apparently it occurs most often when another device is using just a bit of Internet bandwidth... However, my WDTV box seems to handle that much better. I'm assuming because I never see Netflix do any buffering on the Ouya, and I don't see any setting that helps with that.
19th June 2014, 06:47 PM |#3  
OP Junior Member
Thanks Meter: 0
I managed to get netflix on a stockplus ROM. I honest don't remember how the controls were, didn't use it much. I also don't remember which apk it was, other than it had a black loading screen.

Overall, its not a deal breaker, since I mainly use xbmc, but having netflix would be a plus. Are all netflix apk's responding that way? On the cm11, I mean.

Sent from my XT907 using Tapatalk
20th June 2014, 01:48 AM |#4  
Senior Member
Thanks Meter: 86
You can just go to the Play Store and install the "regular" Netflix app on CM11. Works like any tablet version would with a controller.
21st June 2014, 05:41 PM |#5  
OP Junior Member
Thanks Meter: 0
Thumbs up
Originally Posted by brandogg

You can just go to the Play Store and install the "regular" Netflix app on CM11. Works like any tablet version would with a controller.

I've tried that and it seems to retain the full screen setting, which is the problem in question. Even after uninstalling it & reinstalling it, from the play store.

Plus, how do you sync an ouya controller to cm11? That's not that important since I've been using the k400, but to play gta it would be nice to know.

Thanks dude
16th November 2014, 01:06 AM |#6  
NexusGazer's Avatar
Thanks Meter: 5
If you've flashed the zip with all the button layouts, pairing the controller is as simple accessing the Input and Controllers menu, and holding down the U on the Ouya controller until it enters pairing mode. I know I'm missing a step in the menu, but its there, you'll see it. Promise

Sent from my K00C using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes