Remove All Ads from XDA

[GUIDE][S-OFF] Firewater S-OFF

129 posts
Thanks Meter: 148
By -Luke-, Senior Member on 2nd February 2014, 12:33 AM
Post Reply Email Thread
18th July 2014, 06:09 PM |#11  
Senior Member
Thanks Meter: 95
I'll try to reinstall the drivers anyway it seems strange to me that the drivers are the problem because fastboot was responding and all the steps worked except the last one.
19th July 2014, 04:36 PM |#12  
lingowistico's Avatar
Senior Member
Flag Stockholm
Thanks Meter: 348
Originally Posted by -Luke-

Welcome to firewater

what firewater can do for you:
  1. S-OFF Your HTC device
  2. Unlock your boot loader

Does this method work with both S3 and S4?
19th July 2014, 07:59 PM |#13  
-Luke-'s Avatar
OP Senior Member
Flag Salerno
Thanks Meter: 148
Originally Posted by lingowistico

Does this method work with both S3 and S4?

I'm not sure but It should work on both


A supported device.
firewater should work with most modern QUALCOMM BASED HTC devices

The Following User Says Thank You to -Luke- For This Useful Post: [ View ] Gift -Luke- Ad-Free
24th July 2014, 08:49 PM |#14  
Senior Member
Thanks Meter: 95
I have tried again with an older version of the HTC driver but still it doesn't work. Same situation of the last try. It said: nasty, need a chaser
26th November 2014, 05:55 PM |#15  
Junior Member
Thanks Meter: 3
Worked for me after second try.
First try opened two bottles and returned to normal command prompt line. The phone seemed to be turned off.
Issuing the command adb reboot restarted the phone. Tried again after reboot and gained s-off on the first bottle. Thanks!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes