Remove All Ads from XDA
Honor 9 Lite

[Q] Boot loop problem in iball andi4.5q

9 posts
Thanks Meter: 0
By qifar313, Junior Member on 21st May 2014, 10:40 AM
Post Reply Email Thread
Dear XDA admin,
last week i rooted my device. I tried to install font found in system folder by using ifont app. After the restart, mobile got stuked into the animation screen, not going further. After searching internet, i did removing battery & insert battery after 30s, wipe cache/factory reset, wipe partition. After did all the things, my phone got stucked into animation screen. i'm a noob. i dont have much ideas about android hacking so that i didnt install any TWRP &CWM recovery. i didnt take backup also. when i hold vol + , Power & Home button, mobile go into android system recovery <3e>, here i tried to update rom got from xda, but it said installation aborted. After i installed adb tools, mobile responding the adb. From adb sideload i sent rom to mobile., but after reboot again it stucked into animation screen. so please kindly help me to rectify this problem.

my mobile iball andi 4.5q
512MB ram

23rd November 2014, 08:52 AM |#2  
Junior Member
Flag Mangalore
Thanks Meter: 6
flash this firmware

Sent from my iBall Andi4.5q using XDA Free mobile app
The Following User Says Thank You to Prajeeth Anand For This Useful Post: [ View ] Gift Prajeeth Anand Ad-Free
2nd December 2014, 09:50 AM |#3  
OP Junior Member
Thanks Meter: 0
I succeed to recover my iball andi 4.5q
Thanx XDA developers admin, you have very good techie brain in this forum. thank you prajeeth anand, because of your link only i got stock rom of iball andi 4.5q. Please to close this thread.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes