Remove All Ads from XDA

[Q] Micromax A111 rooting- already tried framaroot and vroot

2 posts
Thanks Meter: 0
By simplemind93, Junior Member on 1st May 2014, 12:36 PM
Post Reply Email Thread
I have been trying to root my Micromax A111 aka canvas doodle 1 not doodle 2.
I've reasearched on this and the common methods to root framaroot and vroot both havent worked out for me.
I run build no : V01_1030614 firmware.
when i use framaroot it simply crahesh every time i click on gandalf exploit and in case of vroot i download the chienese software but when i connect the phone to the system it says that USB Debuging is off on my phone even though i've turned on usb debugging.
Any help on this matter ?
1st May 2014, 03:09 PM |#2  
Recognized Contributor
Thanks Meter: 864
Donate to Me
Think it depends on which version of Framaroot you are trying on what firmware is on the device. For the USB Debugging connection to the PC, this is most likely from driver issues. Check your Device Manager to see if there is a yellow exclamation mark next to the device name. As far as rooting goes, I would suggest Kingo Root.

Install, open as admin, and follow the instructions. It might even be able to download and install the drivers for you (it does that for some devices, but am not familiar with Micromax stuff) If not, you might check out installing PDANet as it has drivers for about everything.
The Following User Says Thank You to es0tericcha0s For This Useful Post: [ View ] Gift es0tericcha0s Ad-Free
3rd May 2014, 08:19 AM |#3  
OP Junior Member
Thanks Meter: 0
Thank you seems my phones stock rom was the problem is there any way to update the android version from4.1.2 to 4.4 ?
3rd May 2014, 08:44 AM |#4  
Recognized Contributor
Thanks Meter: 864
Donate to Me
So were you able to root then or ...?

And Micromax is trying to get 4.4 ready. Release date unknown.
4th December 2014, 06:17 AM |#5  
Junior Member
Thanks Meter: 15
Bro...try root master worked for me..
I was having same problm with framaroot and v root....
But root master worked for me

Sent from my S280 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes