Remove All Ads from XDA

[Q] Save My Xperia Neo V

1 posts
Thanks Meter: 0
By shaon_smile, Junior Member on 6th January 2014, 10:32 AM
Post Reply Email Thread
i have an Sony Xperia Neo V , Officially Updated ICS 4.0.4
so i m starting to move with it....

i have rooted my device and its successfully rooted, then i tried to unlock bootloader, followed sony's official method.
at final command line "fastboot.exe -i 0x0fce oem unlock 0xKEY" i got an error, it says Failed "your device already unlocked"
ok fine, so its unlocked...

i needed a CWM recovery, so i install and flash CWM via X-Parts from Play store and it works successfully...
i rebooted my devices into recovery and took an nandroid backup.

well everything goes well

then i got interest about cynagenmod officail custom Rom, i have downloaded and for my xperia neo v. i choose that because it was only stable ROM from cynagenmod.

then cynagenMod instruction says that i have to flash from, so i did copy boot.img from zip and paste it into sdk and i flashed that via SDK.

the great mistake i have done

its flashed CWM Based recovery v6.1.0.2

My boot screen also changed from Sony, Xperia to Free Experia Project with that boot.img flash

after that i didnt took any nandroid backup, i thought i already have one via X-parts CWM

so i did follow instruction, wipe cache, wipe data/factory reset, delvic cache, battery and install from sd card, also

after installation done i rebooted my device and CM9.1.0 just ready to use, well i have setup everything and start using Cynagenmod Based ROM,

i didnt get much fun of it and i wanna go back to my stock ROM ics 4.0.4

i reboot into recovery and restore backup (created with x parts recovery), the restoration was successfull but after reboot Free Xperia Project boot window comes again and after few second my phone stucks in black screen.

that time i noticed my phone have now two CWM recovery, CWM v6.0.1.2 and X-parts Recovery.

then i tried another ROM called "Revolution_ics_hd_revolution[build_7].zip" it was also installed successfully, but my phone stuck again after Free Xperia Project Boot Screen, and X parts Recovery gone again with this installation.

i tried to flash Stock Rom MT11i_4.1.B.0.587.ftf and Stock kernel MT11i_4.1.B.0.587_kernel.ftf by Flashtool.

when i reboot into flashmod then altime it says : -

06/041/2014 14:41:30 - ERROR - Error in processHeader : 1 : Incorrect function.
06/041/2014 14:41:30 - ERROR - Error flashing. Aborted

i dont know what to do, i can only install and use CM9.1.0 haida now, no other ROMs, even i dont wanna go back to my stock boot screen, stock rom 4.0.4...

i guess somehow if i can remove that boot.img comes from, flash original sony boot screen then i could have back to my everything stock and original

is there any way? any tips...?

I wanna go back to my custom kernel, custom rom 4.0.4.....

Please help me....
5th December 2014, 02:34 PM |#2  
Junior Member
Thanks Meter: 0
You must insert loader.sin on firmware folder (flashtool)

Sent from my MT11i using XDA Free mobile app
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes