Remove All Ads from XDA

[ROM] CyanogenMod 11 - General Discussion, Q&A, Help & Troubleshooting [Xperia Z1]

494 posts
Thanks Meter: 156
Post Reply Email Thread
12th October 2014, 08:38 PM |#211  
Fiso's Avatar
Senior Member
Thanks Meter: 286
Hey guys i have a bug on M11 where when i pause a Youtube for a few seconds afte watching it for a few minutes all video playback stops working. I have tried wiping data and formating system 3 times and bug keeps returning. I also have it when streaming mp4 playback then pausing it in full screen. Only fix is reboot. It happens on all browsers that have the new chrome playback. I am using PA Gapps 20140930. Its also happens on PA 6 Beta 3 and above Beta 2 and below are good.

Any solution? Am i the only one with this issue?
I think it might be new kernel will flashing kernel from PA 6 Beta 2 help?
14th October 2014, 06:16 PM |#212  
Senior Member
Thanks Meter: 636
Originally Posted by htceruno

After a lot of troubles I finally could install this ROM ( with gapps (pa_gapps-modular-micro-4.4.4-20141008-signed)

The Mobile Network is not working. I can sen/recieve calls/sms and connect to wifi.
At the side of the signal there is a "r", like if it would be in roaming, but of course it is not, I am in Spain and the sim card is from here.

I need urgent help with that! my cell phone is almost useless without data connectivity outside home.

Of course I set the APN. Could it be a firmware problem (3.33)? Just an idea, I'm running low of other ideas

Thank you in advance for your help.

You have the wrong thread. This thread is for the Sony Xperia Z1. you should search within the section for your device.

---------- Post added at 01:16 PM ---------- Previous post was at 01:13 PM ----------

So, has anyone successfully used google pay "Tap & Pay" on this rom? I used it successfully under the Sony rom, but was not able to use it the other day under CM11.
26th November 2014, 03:17 PM |#213  
mo120697's Avatar
Senior Member
Flag Ludwigsburg
Thanks Meter: 241
sound recording bug
Hey there,
on my Z1 with official cyanogenmod or with fxp cm 11 latest builds, my whatsapp voicenotes are to quiet so nobody understand my voice messages. This bug appears also in sound recorder or video recording.... every voice recording is so queit and noisy that nobody is able to understand a single word...any solution?

---------- Post added at 03:17 PM ---------- Previous post was at 03:06 PM ----------

Originally Posted by damico


I installed yesterday CM11 (build 20140806). Until now everything is fine, except for Whatsapp. Now, when I record a voice message, it is very low.

In stock I was not having this problem. Is there a way to fix this?

there is a fix: but this fix is making call sound quality a bit bad...your call partner is hearing their own voice in echo
The Following User Says Thank You to mo120697 For This Useful Post: [ View ] Gift mo120697 Ad-Free
6th December 2014, 05:55 PM |#214  
Fiso's Avatar
Senior Member
Thanks Meter: 286
Hello I still have the bug. I think its something to do with exoplayer. I downloaded dogfood YouTube and turned it off and YouTube worked fine (until I installed normal YouTube again).
Any help?!?! This doesn't happen with stock.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes