Remove All Ads from XDA

[Tab 3][Help Thread][Noobs]All in one support thread

489 posts
Thanks Meter: 1,155
Post Reply Email Thread
Hello All ,
It's been a while since I'm using my tab 3 10.1 P5210 . I've tried every rom except the new CAG Rom . So, I took the initiative to start a new thread for noobs . To guide them if they have any problem . I can only give the solutions for the 10.1 inch variant . I can't go too much deep about 7' & 8' versions . So , everybody is allowed to answer the questions . If I don't get the time to come online and answer your questions or if somebody knows the answer to that question the please feel free to say whatever you know . And please don't spam this thread and make this thread very prosperous . Good Luck :thumbup::thumbup:

Sent from my GT-P5210 using XDA Premium 4 mobile app
The Following 2 Users Say Thank You to Aeyan Ashraf For This Useful Post: [ View ] Gift Aeyan Ashraf Ad-Free
31st December 2014, 02:02 AM |#3  
Junior Member
Flag Manchester
Thanks Meter: 0
Donate to Me
Exclamation Hello!

**Went ahead and Upgraded to Odin 3.09 (Even though the buttons are all different). Flashed TWRP 2.7, and installed SU and rebooted. So far everything is going well.

I have a question for you, I know this thread is quite old. I decided it was better than making a whole new thread.

I just received a Galaxy Tab 3 10.1 p5210, went to root it today and ran into quite a problem.
Running Odin 3.07
I went to root and after completion it hangs on boot(at the current moment I am hanging right after the samsung comet where the samsung logo glows blue. I have tried several things, including reflashing multiple files etc and I am running out of options.
I did not flash a new recovery, Although I did try to unroot via:
also my dropbox, which contains my original root try (I think, I've downloaded quite a few of them)
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes