Remove All Ads from XDA

Samsung Galaxy S i9000 bootloop on Samsung Logo. No access to Download Mode/Recovery

56 posts
Thanks Meter: 35
Post Reply Email Thread
Hello developers,

A few hours ago a friend of mine gave me a Samsung Galaxy S I9000 which doesn't boot. He tried flashing a Custom ROM via Heimdall and flashed the kernel first.
Since then it is stuck on the splashscreen saying "Galaxy S GT-I9000 Samsung" and it seems to be restarting every few seconds. I cannot access anything on the phone, neither Download Mode nor the Recovery. I have tried *every* possible combination to accomplish that. The phone doesn't vibrate when turned on (I think it should) and it is not possible to turn it off using the power button, which is why I have to remove the battery for that. The bootloop is somehow weird, since it does not boot the OS itself. The screen flashes unperiodically, once the Samsung Logo is visible for about 1 second before it turns off and then again for a little longer, about 3 seconds. Between that the screen doesn't seem to be turned on (or isn't simply showing anything) and blacked out for also an unperiodical amount of time.

When turned off and connected to a PC or the wall charger it shows a little circle that seems to indicate loading. Sadly on this Galaxy S it doesn't move, which is why I suppose it is not doing anything. It is btw not recognized by the computer at all, neither ADB or Odin or Heimdall.

I hope that you can help me somehow.

19th January 2014, 02:07 AM |#2  
xsenman's Avatar
Senior Member
Flag Philippines
Thanks Meter: 2,367
Originally Posted by error0x0000034

I hope that you can help me somehow.

Try for download mode solutions as mentioned in
[Tutorial][A.I.O. Rescue & Recovery] My Android Solutions. [Help & Troubleshooting]

19th January 2014, 09:56 AM |#3  
error0x0000034's Avatar
OP Member
Thanks Meter: 35
Originally Posted by xsenman

Try for download mode solutions as mentioned in
[Tutorial][A.I.O. Rescue & Recovery] My Android Solutions. [Help & Troubleshooting]

Thank you very much for your answer. I will have a look at this and will provide feedback if it worked later.
The Following User Says Thank You to error0x0000034 For This Useful Post: [ View ] Gift error0x0000034 Ad-Free
22nd April 2014, 01:35 AM |#4  
Junior Member
Thanks Meter: 0
Hello, I have the EXACT same problem with exact same model, the hard reset doesn't work either and the screen keeps flasing in a loop, the only way to stop it is to take the battery out... Have you managed to solve the problem???
16th January 2015, 08:05 PM |#5  
killerwolf2121's Avatar
Flag Manama
Thanks Meter: 8
Same thing!!
anyone has any solutions?? please help!!
22nd January 2015, 02:57 PM |#6  
Thanks Meter: 13
Use jig
Post Reply Subscribe to Thread

bootloop, galaxy s, not booting, samsung galaxy s

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes