Remove All Ads from XDA

[ROM][6/17/14] Official CandyKat 1.5.1[4.4.3]

2,473 posts
Thanks Meter: 2,673
Post Reply Email Thread
5th July 2014, 05:33 PM |#31  
p3tr0s's Avatar
Senior Member
Flag St. Clairsville, OH
Thanks Meter: 165
Originally Posted by Flashalot

Yes it works

interesting... i was in an LTE area yesterday and it wouldn't pick up anything. i had 3g and my wife's evo lte had full LTE. tried everything in settings to get it to pick up and even ran a speedtest to see if maybe the icon just wasn't showing. hers - 30mbps, mine - 2.5mbps. i restored back to a sense rom and mine picked up LTE right away. am i missing something in settings? initially i didn't change anything concerning the network, it was stock settings when i realized it wasn't working.
30th November 2014, 01:06 AM |#32  
lucky_515's Avatar
Senior Member
Flag columbus indiana
Thanks Meter: 25
the candykat sweetner pack aroma..touch is broken,or maybe you set it up this way...either way i cant get around there a trick to this that i dont know of?...thank you for the rom..very cool.

---------- Post added at 01:02 AM ---------- Previous post was at 12:51 AM ----------

Originally Posted by jbuck278

Hey, when I turn my audio up when listening to anything it distorts real bad, and I have to turn it down at least 3 clicks before it will start to sound better. Anyone know how I can fix this. Other than that this is my favorite ROM so far.

i had the same problem..i installed viper4android,and tweaked the equalizer and settings for my headphones..and the distorting went first i thought i busted internal speakers..this has happened on several diff roms ive flashed...ive also thought maybe it was the firmware i flashed when i updated with an RUU..who knows..but viper43android works for me everytime

---------- Post added at 01:06 AM ---------- Previous post was at 01:02 AM ----------

Originally Posted by mcwups1

This is nitpicky, but can we enable an advanced power menu somehow?

the advanced reboot insecurity,still dont show options to reboot to recovery,or boot-loader....could use xposed framework to add a more advanced reboot menue
25th January 2015, 05:25 AM |#33  
Thanks Meter: 8
My girlfriend installed this rom on the advice of someone because it would update the firmware. She flashed it, with the gaps. Now she can't access the play store, even tried using play store apks. It won't boot into recovery
Please help...
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes