Remove All Ads from XDA

[Q] SCH-i200 Stellar/Jaspervzw Bricked? Any solution?

1 posts
Thanks Meter: 1
By Tsunko, Junior Member on 10th May 2014, 09:17 PM
Post Reply Email Thread
So today, I tried to install TWRP onto a standard, 4.0.4 Samsung Stellar. Followed the instructions, went through Odin, and it failed with auth errors. Well, crap. Reboot the phone, get into there, and try to use GooManager to do it for me. I let it do the standard OpenBootloader or whatever, didn't work. So then I tried EZ-Unlocker. Unlocked just fine, until I turned off the phone. Try booting it, nothing happens; no vibration, no sound, no screen, nothing. I thought this was a dead battery (The battery was running at literally, 3% after I used EZ-Unlocker), so I plugged it in. No red light. Take out the battery, slap it back in. Same result, nothing happens to the phone. Well, crap. Try holding the power button again, nothing happens. Connect it to my computer and it reads it as some QUSB or whatever; look that up, download and installed a driver file for Qualcomm, and now Odin3Execution recognizes it, but Odin 3.07 doesn't. However, I still cannot use Odin to try flashing a new ROM onto it or anything because I cannot get into Odin mode. I was thinking of buying a USB jig to get it into Odin, but I want to confirm with someone else that this is a full hard-brick and not me being stupid.

tl;dr: Stellar doesn't boot at all; power button unresponsive, cannot get into recovery or download/odin mode; computer recognized it as QHSUSB_DLOAD, installed drivers to get it to be recognized as a Qualcomm HS-USB QDLoader 9008 at COM7. Very similar to but just a different phone.

edit: I found this: but the download link times out. I'm willing to try this since it may solve the problem. Does anyone know where I can find a mirror of the download link?

edit2: I just sent a PM to invisiblek here on XDA.

edit3: And thanks to invisiblek, I managed to get it into download mode! Solved; if you want the stella-unbrick file, shoot me a PM and I'll upload it somewhere.
The Following User Says Thank You to Tsunko For This Useful Post: [ View ] Gift Tsunko Ad-Free
27th June 2014, 04:08 PM |#2  
Junior Member
Thanks Meter: 0
I an also looking for solution and need your help.

Sent from my SCH-R830 using XDA Free mobile app
25th January 2015, 10:19 AM |#3  
Junior Member
Thanks Meter: 0
Sch-i200 bricked download page required

could you give the download link where I can find bricked soln. as such I bricked my stellar and I want to use it in India so I want to unlock it too.
Kindly help and hope to get back from you soon
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes