FORUMS
Remove All Ads from XDA

Old Q&A-Thread - This Thread will be split into multiple KB-Thread soon

334 posts
Thanks Meter: 366
 
By pakidermo5000, Senior Member on 24th February 2014, 10:38 PM
Post Reply Email Thread
5th February 2015, 04:09 AM |#8331  
Senior Member
Grand Rapids, MI
Thanks Meter: 145
 
More
Quote:
Originally Posted by pakidermo5000

the cheapest place to buy is alibaba/ aliexpress. But buy from a seller with "reputation".



why are you insatisfied? I was a bit disappointed at the begining with KGL 4.2.2. because of some small issues. Fortunately, most things have been solved thanks to the contributions of people like agentdr8, coudu, dsa8310, ProfessorNox, dark alex, typos1, etc.

Specially since 4.4.4. v4.2 I am very happy. Everything works as expected, besides the bloody CANBUS decoder, which sucks and is not 2-way since I do not own a VW. Nevertheless, the info I get in the dashboard from the HU is not important as it only refers to the Radio station.


PS: KLDs only have one LED color.

Links to the best one available? I'm not entirely sure what I'm looking for.
 
 
5th February 2015, 04:17 AM |#8332  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by agentdr8

What version did you install? That sounds like an MTCManager crash, but I haven't run into that in a while during development.

I originally installed com.dr8.xposedmtc_v164_8feb05.apk, then tried
com.dr8.xposedmtc_v147_b88cf8.apk - same result with MCU v2.20. I only tried
com.dr8.xposedmtc_v147_b88cf8.apk with MCU v2.16, but got same result.

Possibly something with my MCU (hardware version)?
5th February 2015, 04:21 AM |#8333  
agentdr8's Avatar
Senior Member
Flag Cowtown, CA
Thanks Meter: 1,716
 
Donate to Me
More
Quote:
Originally Posted by Us-Marshal

I originally installed com.dr8.xposedmtc_v164_8feb05.apk, then tried
com.dr8.xposedmtc_v147_b88cf8.apk - same result with MCU v2.20. I only tried
com.dr8.xposedmtc_v147_b88cf8.apk with MCU v2.16, but got same result.

Possibly something with my MCU (hardware version)?

It shouldn't matter what MCU you're on. Maybe the MTCManager from the latest KGL image is different than previous versions. If you can, try enabling the Debug option in the preferences, and then provide the Xposed Installer error.log. I should be able to figure out what's causing the issue with that.
5th February 2015, 04:27 AM |#8334  
Member
Thanks Meter: 15
 
More
Quote:
Originally Posted by agentdr8

It shouldn't matter what MCU you're on. Maybe the MTCManager from the latest KGL image is different than previous versions. If you can, try enabling the Debug option in the preferences, and then provide the Xposed Installer error.log. I should be able to figure out what's causing the issue with that.

Sure thing I will try to get that for you. Thanks for your work/contributions.

J
5th February 2015, 06:53 AM |#8335  
Senior Member
Thanks Meter: 21
 
More
Quote:
Originally Posted by devilsoft

Anybody knows why I cannot record with DailyRoads Voyager? I tried all possible combinations. Different resolutions and different encoders. The error message I always get is "Sorry, video recording could not be initialized. Please try with a different encoder, or Resolution."
The Car record app is working, but when it's recording it stops every 5-7 seconds for a sec.
Can anybody tell what is the issue ? I'm using the latest @coudu KGL 4.4.4 (from january).

I have the same problem with any program. I can't record but the picture looks OK in real time.
I also got the same Chinese camera from aliexpres
5th February 2015, 07:44 AM |#8336  
manicuspanicus's Avatar
Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by ESTIMULO

I have the same problem with any program. I can't record but the picture looks OK in real time.
I also got the same Chinese camera from aliexpres

I also have this Chinese cam and i can only record with dvr function. However my main problem is the rear usb that unmounts the cam whenever it likes and you have to start it again manually.
5th February 2015, 07:49 AM |#8337  
Senior Member
Flag Valencia
Thanks Meter: 15
 
More
maybe someday, a company more concerned about quality controls as Xiaomi or Foxconn will decide integrate these devices ... Because, indeed, what chineses do... is really dirty....

Quote:
Originally Posted by obekende

Hi folks! this weekend my radio (ES9746A KGL) the sound of radio stations from one moment to the other has begun to fail and catch bad radio stations and sounding as if in a tunnel he was, and decided to open the radio and see that is what happened and looking everywhere I meet a copper tape was broken, vibration of the car? but I decide tin solder tape and move the wireless cable and try to isolate the wires with electrical tape, I leave a couple of pictures:




sometimes stations in stereo has static noise or interference that disabling in mono stopped doing, it now in stereo gets limpid and more powerful signal and the typical tunnel effect disappeared, if anyone else has this problem here are how to solve

b, regards

The Following User Says Thank You to RaZi3L_ For This Useful Post: [ View ] Gift RaZi3L_ Ad-Free
5th February 2015, 07:59 AM |#8338  
Senior Member
Flag Craiova
Thanks Meter: 123
 
Donate to Me
More
Quote:
Originally Posted by bmccrary

I've got one of these cameras too. I haven't noticed the dropping like you have, but I've had no luck getting any other recording app to work with them either, with the exception of a couple of apps that never made it out of initial testing. It appears that these USB webcams basically are totally different than like a camera on a cell phone. I wish there was a better app too, as CarRecord is extremely basic!

Quote:
Originally Posted by ESTIMULO

I have the same problem with any program. I can't record but the picture looks OK in real time.
I also got the same Chinese camera from aliexpres

Yesterday I managed to make DailyRoads Voyager to work. I downloaded the MTC apps uncompiled sources from this forum, and I studied the MTC Travel (Car Record) app sources, to look for clues on settings I need to set to DailyRoads Voyager, and I found them! You need to set in "Settings -> Video" the next values:
- Video Quality: choose Custom
- Video Resolution: choose 640 x 480
- Video Encoder: H.264
- Bitrate: Medium or High
- Frame Rate: High (30fps) (This is what it makes it work finally, as by default is medium selected, and CarRecord has it at 100fps)
- File format: mp4
I also change the settings in File storage, to save the videos on USB Storage (i don't know if this affects the recording), as I have a 120GB SSD.

Hope this will help anybody which has a camera attached to this HU.
The Following 6 Users Say Thank You to devilsoft For This Useful Post: [ View ] Gift devilsoft Ad-Free
5th February 2015, 08:05 AM |#8339  
delu77's Avatar
Member
Flag Riva del Garda
Thanks Meter: 1
 
More
Quote:
Originally Posted by pakidermo5000

REgarding frequency storage, I can tell you that only in the old versions of the radio app the stations were saved by frequency, in 4.4.x for sure they are saved by name. I would suggest you to really try coudu's 4.4.4 v4.2 or Malaysk ROMs. Also the latest MCUs. It really makes a difference compared to any 4.2.2
I had big troubles finding a proper antenna adapter for my radio. The one I got from the seller did nothing. After googling for a while, I realised It is a known issue with Fakra and ISO adapters. My original Audi tuner was much better than the one in the HU, even better than other original HU like Seat or VW. So, the difference is important. However, I am still happy.

But, did you really buy the HU to listen to the radio ? This is the least thing I do. Only when I am tired of listening to 30Gb of music... i may listen to the radio. And if you don't want to loose the signal, you can listen to your preferred station via internet by tethering with the phone. It's plenty of apps to listen to internet stations. I do that.
I use tasker to automatically start hotspot when the phone is connected by BT to the HU. so, you don't even need to bother to start/stop the hotspot.

Of course I didn't buought only for the radio (the system is already 4.4.4), but I also like to listen to it...

Quote:
Originally Posted by typos1

Yes, if you read the other person's posts a few weeks back it is only Italy.

You need to email the manufacturer NOT the seller and you need to TELL them what the problem is and ask them to get their developers to fix it.

There is an app by the person who wrote the Car Service app for phone signal, think its called Remote Phone Status.

I will check for it, thank you!!
5th February 2015, 08:18 AM |#8340  
manicuspanicus's Avatar
Senior Member
Thanks Meter: 20
 
More
Quote:
Originally Posted by devilsoft

Yesterday I managed to make DailyRoads Voyager to work. I downloaded the MTC apps uncompiled sources from this forum, and I studied the MTC Travel (Car Record) app sources, to look for clues on settings I need to set to DailyRoads Voyager, and I found them! You need to set in "Settings -> Video" the next values:
- Video Quality: choose Custom
- Video Resolution: choose 640 x 480
- Video Encoder: H.264
- Bitrate: Medium or High
- Frame Rate: High (30fps) (This is what it makes it work finally, as by default is medium selected, and CarRecord has it at 100fps)
- File format: mp4
I also change the settings in File storage, to save the videos on USB Storage (i don't know if this affects the recording), as I have a 120GB SSD.

Hope this will help anybody which has a camera attached to this HU.

Will the app start on its own whenever the unit boots? Also does it have a smooth recording? does your usb cam unmounts from time to time?
5th February 2015, 08:20 AM |#8341  
Senior Member
Flag Craiova
Thanks Meter: 123
 
Donate to Me
More
Quote:
Originally Posted by manicuspanicus

Will the app start on its own whenever the unit boots? Also does it have a smooth recording? does your usb cam unmounts from time to time?

I didn't try much, I just make it work. The app starts on BOOT_COMPLETED, but I will make it start from install-recovery.sh, as soon as I find the service name I need to start.
The Following User Says Thank You to devilsoft For This Useful Post: [ View ] Gift devilsoft Ad-Free
Post Reply Subscribe to Thread

Tags
android 4.2.2, android 4.4.4, autoradio, car dvd, rk3066

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes