Remove All Ads from XDA

[ROM] [togari] [official] [4.4.4.] [sep-10] [AOSB] [1.3.7]

2,362 posts
Thanks Meter: 11,667
By firebird11, Recognized Contributor on 9th June 2014, 12:57 AM
Post Reply Email Thread
7th March 2015, 03:25 PM |#141  
Flag Denpasar
Thanks Meter: 8
Talking working on it
Working on the instruction u give , lets see what happens next?
1st ROM to be test FXP CM11
2nd(even final)ROM test AOSB

EDIT: It works on FXP CM11 but not on AOSB,got error set_perm:some changes failed and status 7 error ,any idea guys?

EDIT #2: Its true it said the error set_perm:some changes failed and status 7 poped up but i let it reboot to system and choose fix root ,suddenly it detect the AOSB (LOL) i dont know how it happen like that, now i check every nook and cranny of this ROM on my phone
8th March 2015, 01:39 AM |#142  
Flag Mumbai
Thanks Meter: 12
Red face
I flashed the same rom and gapps as suggested and flashed the modem which i suggested , and it worked for me ! I dont know why it didnt work for you Anyways tried to help Hope you get a solution for it asap
The Following User Says Thank You to Sh@|>ow For This Useful Post: [ View ] Gift Sh@|>ow Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes