Remove All Ads from XDA

[HELP] stopped

6 posts
Thanks Meter: 1
By LeoStark, Junior Member on 20th June 2014, 01:41 AM
Post Reply Email Thread
Hello, Xda friends.

I'm a new user of LG G2 and I've been using the cloudyflex ROM for about 2 months but today really need your help to fix my lg g2, I don't know what is going on with it and I tried everything I learn't to fix it but didn't work out. Hope you guys can help me.

On june 17th I flashed on my LG G2 the cloudyFLEX 2.4 and enjoyed a lot, but I also wanted to try the CyanogemMOD to choose which one I would preffer. I created a backup , flashed the cyanogemMOD and Gapps. It worked well but I decided to restore the Cloudyflex 2.4 because I like all the features like multitasking and the 4K camera.After restoring I restarted the phone and it worked really well. Then I turned it off and went to bed.

In the morning I turned it on to listen to music while going to university and I wasn't working anymore, it says " stopped" I'm not sure if it says like this in the phone because I'm Brazillian and my phone is in Portuguese.

I tried to hardreset it but it simply doesn't work. When I do that sequence to start the hard reset the mobile restarts instead of getting in this mode.

So I realized i could get in the download mode, so I tried to upgrade the mobile but when it finishes the problem continues.

I also tried to to the Offline update but when I press "normal web upgrade test" and "upgrade start" I receive a message saying " Install CSMG B2C cleint tool" but there is no step asking me to install it (Also checked the xda thread when people had this problem)

And then when I start the LG tool it says I'm not connected to the internet, but it's not true...

PS: I can access my internal storage when the phone is on and connected to the PC.

With all this information, does anyone know how to fix this and make my phone work again?

My phone is a LG G2 D802 and It seems I lost the root and TWRP because of this.
Guys I bring you some news

I tried on another PC and know I started recovering it, but noow it says my smartphone is not connected on PC but it is, I tried on download mode and turned on but failed on both situations.. Can anyone help me??

THX a lot guys.
25th June 2014, 11:24 PM |#2  
OP Junior Member
Thanks Meter: 1
Thumbs up
That's ok guys, I just fixed the Phone
26th January 2015, 12:34 PM |#3  
Junior Member
Flag Zagreb
Thanks Meter: 0
Originally Posted by LeoStark

That's ok guys, I just fixed the Phone

24th March 2015, 10:47 PM |#4  
OP Junior Member
Thanks Meter: 1
Originally Posted by Stef_xXxzg


I don't remember how i fixed it. even because now I have the LG G3. But everytime Iget stuck in things like this and the hardreset doesn't work, I try to install the KDZ file using the Flashtools.It may work for you too.
The Following User Says Thank You to LeoStark For This Useful Post: [ View ] Gift LeoStark Ad-Free
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes